Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with GSDX 0.1.14
So... I decided to upgrade my GSDX to 0.1.14 to see if it can improve my gameplay with Persona 3 FES.

However... I tried to start the game it told me:
''Please update DirectX!''
Would you like to open the download page in your browser?

I tought fine, i'l just go and upgrade it...
Downloaded the upgrader, however when the the update was finished (which was like 0.5seconds) it told me that I already got it.

However the game still wont start...
Any idea what could cause this problem?
(Im not good at these things Unsure )

Using Windows vista ultimate.

Sponsored links

Try it with pcsx2 playground or PP beta svn.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Here you found the best settings for Persona 3:
Phenom 1055T x6 3.5GHz ; nVidia GTS 250; 6Gb RAM; Windows 7 x64
GSDX 1.14 needs at least DX Runtime update from November 2008. Check out if it was this version you installed.
Yep, got it solved with the november upgrade Smile.
Thanks megavolt and others too

Users browsing this thread: 1 Guest(s)