Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with God War II NTSC
#1
I see double kratos...
and most of the enemy's too having this glitch
http://img198.imageshack.us/img198/4446/capturexiw.jpg


my Cofing
http://img15.imageshack.us/i/captureqlg.jpg/

version:1329{same problem with older versions{r1136,
1190.in 0.9.6 it's even worse}

Speed hecks:
http://img261.imageshack.us/i/captureuey.jpg/
even without speed hecks I'm having this problem.


I'm using Hardware Mode 10


any why to fix that?

thx.
Reply

Sponsored links

#2
I've got EXACTLY the same problem.
Reply
#3
Check native in gsdx configuration.
[Image: newsig.jpg]
Reply
#4
now the game looking and working fine.
but without shadows...
Reply
#5
ye its working, thanks Bositman. But now that i have native resolution it looks ugly as as i can't enable AA due hardwaremode. any idea?
Reply




Users browsing this thread: 1 Guest(s)