Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with God of War 1
#1
Smile 
Hi everyone!
After saving the first time, the game you see me almost completely green. I seem to have understood that it is a problem of the emulator. How can I fix the problem?

Sponsored links

#2
(10-14-2014, 10:39 PM)JohnnyLuis Wrote: Hi everyone!
After saving the first time, the game you see me almost completely green. I seem to have understood that it is a problem of the emulator. How can I fix the problem?

remake your iso with imgburn
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
(10-14-2014, 10:54 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Hardware specs are ok: I3 Dual 2.93 GHz, Geforce GTX 470, 6 GB RAM, Win 7 Professional 64 bit
The version is 1.0.0 I think. Because on application window appears PCSX2 1.0.0.
#5
Update to PCSX2 1.2.1 from the main site, as 1.0.0 is no longer supported.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#6
(10-15-2014, 11:44 PM)JohnnyLuis Wrote: Hardware specs are ok

Good that you already defined what is a good pc.

version 1.0 is not longer supported. There where also some improvements regarding 1.2.1 (the latest stable) and 1.3 (the current beta). You should try that versions.

Still this will probably not solve your problem. Try what Nobbs suggested.
And if you could post the emulog it would be nice as well.
#7
(10-15-2014, 11:49 PM)Blyss Sarania Wrote: Update to PCSX2 1.2.1 from the main site, as 1.0.0 is no longer supported.

(10-15-2014, 11:50 PM)willkuer Wrote: Good that you already defined what is a good pc.

version 1.0 is not longer supported. There where also some improvements regarding 1.2.1 (the latest stable) and 1.3 (the current beta). You should try that versions.

Still this will probably not solve your problem. Try what Nobbs suggested.
And if you could post the emulog it would be nice as well.

You can still see green
#8
care to post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(10-16-2014, 10:54 PM)JohnnyLuis Wrote: You can still see green

Did you remake your iso with imgburn like I said to in my first post?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#10
(10-16-2014, 11:23 PM)Nobbs66 Wrote: Did you remake your iso with imgburn like I said to in my first post?

Remake?




Users browsing this thread: 1 Guest(s)