Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Graphic
#1
Hello, I play Tekken 5, but when you run so I will not open in fullscreen, it does not matter all that, but somehow the sound of tearing in the image such as black stripes and when I had to start the game, so to me it bit you do not know where it can be wrong?
Reply

Sponsored links

#2
so your problem is the stripes right

then you need a square res ( 1200x1200 )
Reply
#3
my problem is: bad sound, no fullscreen, stripes and downfall of the game
Reply
#4
pc specs ? plugins setings ? pcsx2 version ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-28-2011, 09:03 PM)kristmeister Wrote: my problem is: bad sound, no fullscreen, stripes and downfall of the game

this will solve the stripes as i said Huh :

(08-28-2011, 08:31 PM)abdo123 Wrote: so your problem is the stripes right

then you need a square res ( 1200x1200 )

Reply
#6
PC:
4GB RAM,
GeForce 9500GT 1GB,
Procesor: INTEL Pentium Dual-Core E5300 2.60GHz, 2MB, 800Mz, socket 775, BOX
WIN 7
Plugin:
GS: ZeroGS 0.97.1
PAD: SSSPSX PAD pressure Mod 1.7.1
SPU2: SPU2-X r3702m 1.4.0
CDVD: cdvdGigaherz (r3429) 0.8.0
USB, FW, DEV9: null
PCSX2 0.9.7.3876m (svn)
Reply
#7
Your processor being only 2.6Ghz will run this game slow.

You really need to use a particular internal resolution when up-scaling. 1200x1200 will work, but the trick is keeping that first number low enough to work right. i.e. 1920x1080 will not work, but 1080x1920 will. Wink

No full=screen? Alt+Enter or double clicking the display doesn't do anything...?
Reply
#8
(08-29-2011, 08:08 PM)kristmeister Wrote: PC:
4GB RAM,
GeForce 9500GT 1GB,
Procesor: INTEL Pentium Dual-Core E5300 2.60GHz, 2MB, 800Mz, socket 775, BOX
WIN 7
Plugin:
GS: ZeroGS 0.97.1
PAD: SSSPSX PAD pressure Mod 1.7.1
SPU2: SPU2-X r3702m 1.4.0
CDVD: cdvdGigaherz (r3429) 0.8.0
USB, FW, DEV9: null
PCSX2 0.9.7.3876m (svn)

first upgrade to 0.9.8 here : http://forums.pcsx2.net/Forum-Program

why in the hell you are using ZeroGS in the first place you got somehow decent GPU Huh

Reply
#9
(08-29-2011, 08:37 PM)Rezard Wrote: Your processor being only 2.6Ghz will run this game slow.

You really need to use a particular internal resolution when up-scaling. 1200x1200 will work, but the trick is keeping that first number low enough to work right. i.e. 1920x1080 will not work, but 1080x1920 will. Wink

No full=screen? Alt+Enter or double clicking the display doesn't do anything...?

Game isn't run slow, game is fast
(08-29-2011, 08:49 PM)abdo123 Wrote: first upgrade to 0.9.8 here : http://forums.pcsx2.net/Forum-Program

why in the hell you are using ZeroGS in the first place you got somehow decent GPU Huh

i use ZeroGS, because a read czech manual and allegedly ZeroGS is average
Reply
#10
I changed resolution and plugin and, fullscreen is, stripes are gone, sound is good, but the game run slowly Sad
Reply




Users browsing this thread: 1 Guest(s)