Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with ICO, controls doesn't work
#1
Hello!!

I'm having some problem running ICO, the game runs just fine, but the controls don't work in the Language selection menu, which means I can't get pass through that and play the game. I've seen some threads around here with the same problem, but they are rather old and didn't help my problem, so any help would be appreciated.

Below is everything in the log box when I open the game


PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8174 MB
CPU name = Intel® Core™ i5-2320 CPU @ 3.00GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.992 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse4-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
(GameDB) 9082 games on record (loaded in 216ms)
AMD Radeon HD 6800 Series (8.17.10.1132)
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6800 Series (8.17.10.1132)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: J:\Filmes e animes\Ico Ps2\Ico Ps2\ICO [Pal & Ntsc] [Multi].iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (443216 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Clover\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Clover\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_507.60;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SCES_507.60;1) Game CRC = 0x5C991F4E, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_507.60;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(GameDB) Changing EE/FPU clamp mode [mode=2]
(GameDB) Changing VU0/VU1 clamp mode [mode=1]
EE/iR5900-32 Recompiler Reset
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_507.60;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_507.60;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
Reply

Sponsored links

#2
use latest pcsx2 version instead
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-11-2012, 01:20 AM)jesalvein Wrote: use latest pcsx2 version instead

I will try, but I believe that is not the problem, since I can run any game just fine, I'm only having problems with ICO
Reply
#4
Installed the latest version, still doesnt work
Reply
#5
Just a wild guess since i dont have that game : how did you have to select the language when playing this game on your ps2? Using the d-pad or the analog stick ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
using the d-pad
Reply
#7
Ok.
How did you configure lilypad ?
A screenshot ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
2 possible reasons for controls jamming.

1: frameskip.
2: hasn't configured analogue sticks.
Reply




Users browsing this thread: 1 Guest(s)