Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Kingdom Hearts 1 and 2
I got a problem regarding KH1 and 2.
When I play either of these games the fps is extremely low at times, and sometimes (in small areas or in areas with few objects) it goes really high, and this whole thing makes me unbalanced when I'm trying to play.
I'm running pcsx2 version 0.9.6. on Boot Camp. My computer is an OSX 10.6.4. with
-2,4GHz Intel Core 2 Duo processor
-3GB memory
-ATI Radeon HD 2600 Graphics card

Could it be that I need a faster processor? Or should I change my pcsx2 settings? Maye download the beta version ? I'd appreciate any help I can get.

Sponsored links

PCSX2 settings? plugin settings?

Try with the latest beta:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(10-24-2010, 01:45 PM)Shadow Lady Wrote: PCSX2 settings? plugin settings?

Try with the latest beta:

Sorry it took so long to respond, was kind of busy Sad

First of all: thank you, THANK YOU for telling me to download the beta. The problem with too high dps is completely solved now, and with a few occasions the fps doesnt go too low either. Unfortunately the situation I described goes to KH1. In KH2 things aren't too bad, but my fps is usually around 35, and there are times when it jumps frequently from 30 to 45. Posting the settings below...
Wow, too many speed hacks enabled. Try superVU, change clamps to "none" and try not using VU cycle stealing because the emulator could report fake fps.
When my CPU was at 2.8Ghz, I got 50-55 fps at battles in KH2 (without speed hacks), but now I get more than 60fps always. So try overclocking a bit, it will help.
CPU: Intel Core i5 4670k @ 4300MHz
GPU: Gainward GTX 1080 GLH
Motherboard: ASUS Z87-A
RAM: G.SKILL Ripjaws 16GB @ 1600MHz CL7 1.5v
Monitor: Dell S2716DG
OS: Windows 7 Ultimate x64

Users browsing this thread: 1 Guest(s)