Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with PAD
#1
Hi, I downloaded PCSX2 and all that and it worked out fine. I was able to get it started, but I'm having difficulties with the First Time Configurations.

I selected the System Default option, press next.

Everything seems to be fine, except for the PAD plugin, which is just... blank lol.

I click the bar to choose an plugin to use, but the whole thing is blank, and the set up wizard wont let me go past without choosing something.

I already tried to download LilyPad and putting it in the program files, but it still doesn't give me any selections.


Some Pictures of my problem:

[Image: 30dj61c.png]
[Image: 33cap0k.png]

(Folder name removed at the bottom for privacy)
Reply

Sponsored links

#2
The lilypad plugin should be inside pcsx2/plugins, so make sure it's in the right place. Regardless of version, it should be visible to the plugin manager, and that's the only reason i can think of currently.
Reply
#3
(06-17-2013, 01:27 PM)Coornio Wrote: The lilypad plugin should be inside pcsx2/plugins, so make sure it's in the right place. Regardless of version, it should be visible to the plugin manager, and that's the only reason i can think of currently.

Everything is in the right place, it's just not showing up :/
Reply
#4
Install it from official site
http://pcsx2.net

if u can't get it working
download latest svn from here >>
http://buildbot.orphis.net/pcsx2

and extract the pad plugin to official version plugins directory or u can use latest svn too Smile
Reply
#5
Problem is LilyPad wont work for some reason, when it's in the plugins folder?
Reply
#6
Where u installed pcsx2 ?
In program files ?
If yes run pcsx2 as administrator
if not solving install it in another drive or c: pcsx2 will also be fine !
Reply
#7
Still not showing the lilypad plugin
Reply
#8
I think it's the Lilipad dll that isnt working, but idk why. I extracted the 9.9 version into it, renamed the 1.0 one, and still not working.
Reply
#9
(06-18-2013, 09:02 AM)Lallama12 Wrote: I think it's the Lilipad dll that isnt working, but idk why. I extracted the 9.9 version into it, renamed the 1.0 one, and still not working.

Does the emulator's console say anything about a plugin failure?
Reply
#10
Yep. Here's what it says:

Path: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Path: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\LilyPad.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\LilyPad.dll

Both files don't work.
Reply




Users browsing this thread: 1 Guest(s)