Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with PCSX2 0.9.7 & SD Gundam G Generation War
#1
Hi All,

I was able to play the game but some how found out that there was a shadow glitch. Have anyone got a solution on this? Im running on AMD Phenom II X4 810, 4GB RAM, Win7 Ultimate 32bit & 5870 card.


   
Reply

Sponsored links

#2
Hmmm.. any1 can assist on this?
Reply
#3
PCSX2 version? Settings?

Try with a (Software) renderer in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
PCSX2 Version is running on the beta 0.9.7 as for the settings i will go back home and SS it. I will try to use software renderer as well. Thanks for your prompt reply shadow lady! Many Thanks!
Reply
#5
(06-12-2010, 07:21 AM)Shadow Lady Wrote: PCSX2 version? Settings?

Try with a (Software) renderer in GSdx.

Well, GSdx (Software) renderer give no problem in graphic glitch but then the gameplay is very slow when it comes to certain battles or in certain menu..

PCSX2 Version: 0.9.7 (3113)
(06-12-2010, 07:21 AM)Shadow Lady Wrote: PCSX2 version? Settings?

Try with a (Software) renderer in GSdx.

Well, GSdx (Software) renderer give no problem in graphic glitch but then the gameplay is very slow when it comes to certain battles or in certain menu..

PCSX2 Version: 0.9.7 (3113)


   
Reply
#6
IIRC, you can try using native resolution (hardware mode)and change it back to whatever resolution you want during the battles if you want the nice graphic stays.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#7
Nope.. Tried many possible setups but yet cant get the most best settings.. Have anyone have this issue before?
Reply
#8
Try with other plugin like zeroGS or Zzogl plugin if those can solve your problem, this is only suggestion.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#9
(06-15-2010, 06:01 PM)Register Wrote: Try with other plugin like zeroGS or Zzogl plugin if those can solve your problem, this is only suggestion.

I tried with zeroGS and enable tex alpha hack -00000008 and it work fine but unable to view some certain pictures like this and as for Zzogl i cant find any installation info on this plugin...

   
Reply
#10
Sorry for the bump, but I found that the commands that fix this problem on ZeroGS is Disable Alpha Testing/Stencil Buffer

Could this possibly be added to GSDX or whatever its called?
Reply




Users browsing this thread: 1 Guest(s)