Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with PES 2009
My PC configuration :

CPU : Intel Core 2 Duo E8400 3Ghz
Video Card : MSI GeForce 9800 GTXplus + OC
Windows XP 64Bits

My question is
In game i have 35~45~50 FPS when i play. And it lags.
And when i learn some topic over this forum i see, that you all play with 100 or 80 FPS.
So please can you tell me or redirect me to a good configuration for my PCSX2 please.
Config Now :
PCSX2 0.9.4

Graphic : GSdx 883 SSSE3 0.1.13
resolution windowed
renderer Direct3D9
Shader Pixel Shader 3.0
Interlacing none
Aspect Ratio 16.9
D3D internal Native
NLOOP hack enabled
Texture filtering enabled
Wait vsync Disabled
Enable tv-out enabled
Logarithmic Z enabled
Alpha correction enabled

Bios : Europe v02.00(14/06/2004) Console

Sound : No sound (because it lag more with it on :s)

Cdvdrom : Linuzappz Iso CDDVD 0.7.0

VU0rec ON
VU1rec ON
Multi threaded GS mode (MTGS) ON
Mode Dual Core (DC) ON
FPS mode : Normal - maximum speed generated-

Thank you and sorry for my bad english.

Sponsored links

Well it depends a lot from many things. Like, what game are you trying to play?

Also, normal speed for PS2 is 60fps for NTSC, 50 fs for pal. Anything slower/faster is not normal.
Well i'am trying to play Mortal Kombat shaolin Monks in exemple on this configuration (new) :

PCSX2 Playground (beta) VTLB


resolution windowed
renderer Direct3D9
Shader Pixel Shader 3.0
Interlacing none
Aspect Ratio 16:9
D3D internal Native
Texture Filtering ON
Logarithmic Z ON
Alpha correction FBA ON

Speed Hacks

Default Cycle Rate ON
Enale IOP x2 Cycle RAte ON
Escape Hack ON
WaitCYcles Sync Hacks ON


ROund Mode Positive
Clamp Mode Extra



EERec the two are ON
Multi threaded ON
Limitation of FPS on with 0 auto

Graphic : GSdx 890 (MSVC 15.00, SSE41) 0.1.14
Pad : Lilypad 0.9.4
Cdvd rom : Linuzappz Iso CDVD 0.7.0
Bios : USA v01.60(07/02/2002)

And with it all i start to lunch my MK shaolin Monks game who is in NTSC and it succeffuly lunch so i press start , new game , then start the video of MK after that video i should play but when the video end a load start a after that load it crash.

Can u please tell me why or what can i do to repair this problem thank you.

SOrry for my bad english.

Screen of the Error:
I think the problem lies with the nloop hack enabled, disable that and see what happens. The nloop hack is made for Final Fantasy X. I wouldn't use it in this case. If you don't have a wide screen monitor set your ratio to 4:3. Also under "cpu" settings try to enable MTGS mode, that will help you since you have a 2x core cpu. Also try disabling console. Let us know how it goes!
[Image: 1283060.png]
Thank you for your help but with :
With 4:3
And Console OFF
It still don't work and crashing on the same time in the same moment.
u_u maybe, i don't know if this is not the game, because my screen on the game is like moving like wave (up to down) and its really hard for my eyes, if you understand what i want to say. lol
Sorry for my VERY bad english.
-DualCoreE8400 3Ghz
-MSIGeForce9800GTXplus + OC

Users browsing this thread: 1 Guest(s)