Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Resident Evil Code Veronica X
#1
I am using the latest beta of PCSX and the latest plugins (from the beta download section). I've been playing without problems since a long time with every new beta as they come out and I wanted to start a RE game.

GSdx is configured at DX10, internal res 1280x1280 or native (both tried) and every other configuration is at default.

The game starts fine and the video that plays if you dont press a button plays just fine. Then I hit "new game" and it starts the video when the two helicopters are flying towards the island and just there it hangs (sound included)...

Is this a common issue, does it requires some special config? Theres nothing under special game fixes. Also I tried switching the sound and graphic plugins to older versions (though not old at all, the ones that came with rev1888) and still not working...

Can anyone help? Thanks =)
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7

Sponsored links

#2
Uhm... you can close this topic =P

RE Code Veronica works pretty fine with 0.9.6, i don't know why it hangs on newer versions but it doesn't matter, i'll play with 0.9.6, thanks anyways!
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7
#3
IPU problems.
It works again on the latest svn versions..




Users browsing this thread: 1 Guest(s)