Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with configure
#1
hello, everyone, I'm using just this emulator and trying to emulate Narutimate hero, I saw some graphics issues
[Image: Immagine.png]
you can see them all around the body, how can I solve them?

Windows 7 Ultimate 64 bit
Intel Core i7-4790
CPU3.60GHz
8GB RAM
NVIDIA GeForce GTX 970
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-12-2016, 09:28 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
ops sorry
windows 7 - intel Core i7 4790 Quad Core Professional Processor - RAM 8 GB - EVGA GeForce GTX 970 Superclocked ACX 2.0
PCSX2 1.4.0
my configuration (sorry I'm Italian, I hope you understand) 
[Image: Immagine1.png]
[Image: Immagine2_m.jpg]
[Image: Immagine3_m.jpg]
[Image: Immagine4_m.jpg]
[Image: Immagine5_m.jpg]
naruto narutimate hero accel 2 - ISO

Windows 7 Ultimate 64 bit
Intel Core i7-4790
CPU3.60GHz
8GB RAM
NVIDIA GeForce GTX 970
Reply
#4
It's an upscaling issue, the issue doesn't appear on native resolution. (maybe you could try HW hacks like Half-pixel offset to check whether it's resolved on upscaled resolutions)
Reply
#5
unfortunately I was not able to solve

Windows 7 Ultimate 64 bit
Intel Core i7-4790
CPU3.60GHz
8GB RAM
NVIDIA GeForce GTX 970
Reply
#6
you mean you get the exact same problem in native resolution ?
what about software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
but I did not understand, what setting should I put? They are already natively 4x

Windows 7 Ultimate 64 bit
Intel Core i7-4790
CPU3.60GHz
8GB RAM
NVIDIA GeForce GTX 970
Reply
#8
set it to 1x native
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(03-15-2016, 12:52 PM)jesalvein Wrote: set it to 1x native

I can also make native 1x, though the quality is not better

Windows 7 Ultimate 64 bit
Intel Core i7-4790
CPU3.60GHz
8GB RAM
NVIDIA GeForce GTX 970
Reply
#10
yes, but the problem is gone when doing so.
As ssakash said, it's an upscaling problem.
PS2's original hardware wasn't made to support those high resolutions. hence those few artifacts you may sometimes encounter.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)