Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with lights and shadows in Kingdom Hearts RE: Chain of Memories
#1
Hello, I was running KH RE:CoM when I saw a problem opening the first door. I recorded it to help you more:





There was a problem with that door and the lights, so searching on the internet I found a way to fix it: Enable HW Hacks -> Configure... -> Alpha





But Sora's shadow disappear if I do that...

In the beggining of the second video the "start menu" is corrupted, but after the white door the problem is solved. I don't know why. But Sora's shadow still missing.

My PC

MS Windows 7 Home Edition 64-bit SP1
Intel Core i7-2630QM CPU @ 2.00GHz
4,00GB RAM
NVIDIA GeForce GT 540M


PCSX2 configuration:

[Image: aQVRFsf.jpg]

[Image: ornKyMA.jpg]

[Image: REWoCph.jpg]

Sponsored links

#2
Press f9 while playing

Turn on alpha hack
#3
That's what he already doing ?
Enable other hw hacks
half pixel offset & wild arms offset
try to untick alpha & see how it goes.try dx9 hardware this time !
#4
Read the pcsx2 wiki of thise game u got ur answer
#5
(06-15-2013, 06:46 AM)Preet Wrote: That's what he already doing ?
Enable other hw hacks
half pixel offset & wild arms offset
try to untick alpha & see how it goes.try dx9 hardware this time !

The problem was dx11... The white door now has no problems with dx9! But I didn't notice any change using half pixel offset & wildarmsoffset. Even now I don't notice any change using alpha. The hacks don't improves or worsens (and Enable HW Hacks is activated).

So, the way to resolve this problem for me is by changing to Direct3D9 (Hardware).

The only mistake in the game that remains are the black lines on the stairs when Sora is walking. Any idea? The wiki's solution didn't help me so much...

EDIT: I changed to PCSX2 1.1.0

This is my new configuration:

[Image: iabka5Q.jpg?1]
#6
For black lines switch to software mode (F9) while in game
when u pass stairs revert back to hardware mode by pressing F9 again.if u feel u'r game lagging too much in software mode
set extra rendering threads to 2 or 3 which works best for u & tick edge anti-aliasing in video plugin settings Smile

Edit- or if u need permanent solution for black lines
tick native in video plugin setting
black lines will not appear in native resolution
#7
Ok, thank you for the help ^^ Thread solved!
#8
U're Welcome,Glad it solved Smile




Users browsing this thread: 1 Guest(s)