Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with my emulation!
#1
I'm not sure if a file is bad, or a setting is not right, but when I play Guilty Gear XX Accent Core+ the image displayed is stretched.

I've tried messing with plug-in settings, but still the same thing.

Any suggestions?
Reply

Sponsored links

#2
Set window size to 4:3 ratio in Emulation Settings.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#3
(08-07-2012, 09:05 AM)Livy Wrote: Set window size to 4:3 ratio in Emulation Settings.

Same problem. let me try and get a image of the issue.

Comp isn't taking images with prntscrn though...

Or I just can't find the folder the images are stored in....

Attached the image. Phone's flash was on... meh.
And it is upside down...


Attached Files Thumbnail(s)
   
Reply
#4
This is so irritating.

Many other games run fine.
But this one doesn't.

And it is smooth, but just has the visual problem.
I think the file is bad.
Reply
#5
well care to try software mode

Config < Video < plugin settings

chose D3DX10 ( Software ) as a render

and see if the bug is fixed ...

without the pic it was hard to understand ....
Reply
#6
(08-07-2012, 09:27 AM)abdo123 Wrote: well care to try software mode

Config < Video < plugin settings

chose D3DX10 ( Software ) as a render

and see if the bug is fixed ...

without the pic it was hard to understand ....

Now the game window just crashes. Tried all of those settings, all of them crashed (the software ones)
I have PCSX2 0.9.8 and D3Dx11 (hardware) chosen.
It starts it but then that visual glitch is there.


OH MY HURDUR.
I am an idiot.

I had the use PS2 resolution unchecked.

It works now.

THANKS PEOPLE!
Reply
#7
Software mode crashes !!

anyway since the bug is fixed just forget it ...
Reply




Users browsing this thread: 1 Guest(s)