Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with pcsx2
#1
Hi all today I play at "Dark Cloud" and everything was fine until the pcsx2 went to 200-250% of speed for no reason (until yesterday the speed was normal) ... can you help me please? (I post some screen of my settings):
http://tinypic.com/r/t5sy2h/9
http://i65.tinypic.com/1zbdlxx.png
http://i65.tinypic.com/2webgh2.png
http://i63.tinypic.com/16i5o9s.png
http://i68.tinypic.com/6puk2b.png
http://i63.tinypic.com/nxq4xz.png
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • If you are playing them from ISO or DVD.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Ok so for @refraction : I have a rx 470 4gb with a i5 2310 2.9 Ghz and 8gb of RAM (I had no problems with the game of ps2), I use the version 1.4.0, I play this game from ISO and I don't understand "Any non default settings you are using.".

For @jesalvein I think that's it's not an error but as I said, the emulator was always 100% speed ( normal ) and now 200% for no reason..
Reply
#5
have you tried pressing Tab once the emulator is running?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
[Image: 2webgh2.jpg]


In this screen, uncheck 'Disattiva il Limitatore Fotogrammi'.

Restart your game after that.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#7
@Ryudo and @Refraction wow thank you. When I press tab the speed is back to normal speed and when I uncheck "disattiva il limitatore Fotogrammi" the speed is back to normal. Thank you!
Reply




Users browsing this thread: 1 Guest(s)