Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with the Japanese game A.C.E 3
#1
Hello everyone. I have been playing this on my PCXS2 V 1.0.0 called Another Century's Episode 3: The Final.
Now it is running great. FMVs are good, audio and video are great, menus work. I even played the 1st mission and it was flawless.

Now everything is fine until I load a new mission. It freezes mid loading for the mission.

Do you know any way to fix this?

Intel HD Graphics 3000
Windows 7 service pack 1
DirectX 10.1
Physical Memory 8139MB
Min Graphics Memory 32mb
Max Graphics Memory 1696mb
Graphics Memory in use 241mb
Processor Intel64 Family 6 model 42 stepping 7
Processor speed 2394
Video BIOS 2104.0
And I am using a PS3 controller with motionjoy

Thank you all very much in advanced!
Reply

Sponsored links

#2
Bump. I am sorry to nag but I would really love some help.
I have really wanted to play this game.
Sorry to bother you all. Any help is greatly appreciated. Thank you.
Reply
#3
Put EE/IOP Clamp mode to Full and Extra + Preserve Sign for VU, both can be found in Emulation Settings...

Retry booting the game after that...
Reply
#4
(08-05-2012, 11:17 PM)Ice Queen Zero Wrote: Put EE/IOP Clamp mode to Full and Extra + Preserve Sign for VU, both can be found in Emulation Settings...

Retry booting the game after that...

i got same problem, i try already, but still can't work.

got any other setting need to change?
Reply




Users browsing this thread: 1 Guest(s)