Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with the binary package
#1
Hello, I got a problem with the emulator , I just formatted my PC and before I've done that I transferred the emulator in an external drive , the emulator works fine before I formatted my CPU and when I re install my Operating System and send it back to my hard drive an error message appears

"This program has failed to start because the application configuration is incorrect re installing the program may fix the problem"

I've re installed the latest direct x and the error message still appears, I'm using the 0.9.8 4600 binary package , and a side note, I've also transferred the emulator in my laptop and it works fine unlike in my desktop. Are there any programs missing in my desktop which prevents the emulator from executing?
Reply

Sponsored links

#2
aside from DX Updates....have you install all 4 redist of the Visual C++ 2008 and 2010

or

try delete all the ini from the pcsx2's ini folder and start up again from the wizard settings.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
(01-06-2012, 02:39 PM)tallbender Wrote: aside from DX Updates....have you install all 4 redist of the Visual C++ 2008 and 2010

or

try delete all the ini from the pcsx2's ini folder and start up again from the wizard settings.

Hmm, never tried those yet, and, is it necessary that all versions of microsoft c++ redistributable are installed, I only got the 2010 redistributable since I'm installing it offline, is it enough?
Reply
#4
Only the VC++ 2010 x86 is required.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply




Users browsing this thread: 1 Guest(s)