Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with the world map in Ar Tonelico 2
#1
I'm having a problem when I reach the world map when it tells me the new location (the one that comes after Pastalia) is now available. The bottom third of the map on the left is glitched, leaving a black square, but more importantly, it won't let me select the new location. Every button I've tried doesn't allow me to select it.
[Image: KZpzm.jpg]
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
3.6Ghz Quad Core AMD, Radeon Saphire 7970, 16 gb ram @ 1600 htz, 1.5tb HD, Win 7 64-bit version.
PCSX2 0.9.8/1.0.0
Everything is default to my knowledge
Ar Tonelico 2 - Melody of Metafalica
Reply
#4
tried hitting F9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Well that fixed the black box, but I still don't have the new location on the map available...
Reply
#6
that could ba an ingame thing.
I don't have this game, but are you sure this location is supposed to appear ?
tried transfering your save to a PS2 memcard and see on your real PS2 if the location appears ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
So yeah, the rendering is fixed, but I still can't access the Rakshek Resort. Is there somewhere through the town that I'm supposed to go to before getting there?

Nevermind, found out it was the D-Pad. Having the analog turned on, I forgot to have any button controls set for the D-Pad, which worked fine with the analog turned off.
Reply
#8
Nevermind, I thought the D-Pad was working but the game wouldn't respond to it when the analog sticks were turned on. Turns out I never had any D-Pad inputs through the LilyPad pluggin. The only reason why they did work, sort've, was because they took the place of the then inactive left analog stick.
Reply




Users browsing this thread: 1 Guest(s)