Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems when Recording
#1
Hi, I would really appreciate it if someone could help me with this.

When I try to record a video with Fraps on PCSX2 the graphics seem to switch from whichever IR I have set in my Graphics plugin to Native. I've tried with different revisions and they all do the same thing. The speed I am getting when recording is fine and there are no problems there. I also don't have this problem when recording anything else. The IR I am using when trying to record is X2, it does the same thing with any other IR I used as well.

I am using Revision 0.9.9 5326

System Specs:

i5 2500k @ 3.30 GHz
Galaxy GTX 465
8GB Kingston DDR3 Memory @ 1066MHz
Windows 7 64-bit

Here are pictures to show what i'm talking about

http://i.imgur.com/llrdB.jpg (What it's supposed to look like)
http://i.imgur.com/Y14GE.jpg (What it looks like when recording)

Sorry if I have posted anything in the incorrect format as I am new to the forums. Any and all help is appreciated. Thanks Smile

*Edit* Also, I understand that I could use the built in record feature however I would like to do commentary.
Reply

Sponsored links

#2
you can use movie maker (for example) to do commentary, and record at the resolution correctly on pcsx2

if you aren't using PCSX2 to record then it's not something PCSX2 can correct
Reply
#3
i use hypercam 2 when i want to record games but it doesn't record sound so u have to use a microphone
Reply
#4
(10-31-2012, 06:21 AM)Nick9195 Wrote: Hi, I would really appreciate it if someone could help me with this.

When I try to record a video with Fraps on PCSX2 the graphics seem to switch from whichever IR I have set in my Graphics plugin to Native. I've tried with different revisions and they all do the same thing. The speed I am getting when recording is fine and there are no problems there. I also don't have this problem when recording anything else. The IR I am using when trying to record is X2, it does the same thing with any other IR I used as well.

I am using Revision 0.9.9 5326

System Specs:

i5 2500k @ 3.30 GHz
Galaxy GTX 465
8GB Kingston DDR3 Memory @ 1066MHz
Windows 7 64-bit

Here are pictures to show what i'm talking about

http://i.imgur.com/llrdB.jpg (What it's supposed to look like)
http://i.imgur.com/Y14GE.jpg (What it looks like when recording)

Sorry if I have posted anything in the incorrect format as I am new to the forums. Any and all help is appreciated. Thanks Smile

*Edit* Also, I understand that I could use the built in record feature however I would like to do commentary.

Map the record button of FRAPS to something other than F9, it is used in PCSX2 to toggle software mode, that's why you get that behavior. Also, you should be using the stable 1.0.0 by now, not 0.9.9 SVNs Tongue
[Image: newsig.jpg]
Reply
#5
(10-31-2012, 09:23 AM)Bositman Wrote: Map the record button of FRAPS to something other than F9, it is used in PCSX2 to toggle software mode, that's why you get that behavior. Also, you should be using the stable 1.0.0 by now, not 0.9.9 SVNs Tongue

Thank you so much! This is exactly what I needed. Thank you to everyone who has helped.
Reply




Users browsing this thread: 1 Guest(s)