Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Emulator/settings Sluggish Gameplay
#1
I just recently downloaded the official release version, 0.9.8 and have tested a few of my games, namely, Final Fantasy X-2, Wild Arms 3, Legaia 2, Capcom vs SNK2, and Yugioh Duelist of the Roses, and my problem is, they all slow down to 30-40FPS both during cutscenes and in game during gameplay or will spike around randomly regardless of what I try.

my CPU specs:
Windows 7 Home Premium 64-bit (6.1, Build 7600)
AMD Athlon II X4 640 Processor (4 CPUs) ~3.0GHz
2048MB Ram
DirectX 11


Video Card: NVIDIA GeForce GT430
1761 MB Aprox. Total Memory.

If I use D3D 11 (hardware) I get massive graphical glitching in cutscenes like I'll see what appears to be 0101010101 constantly streaming through the background but I don't get that if I use software mode, but again, I get slow downs. my Emulator settings are mostly default and/or recommended
Reply

Sponsored links

#2
what do mean "sluggish"??never heard this before

those 3 games Legaia 2,CapSnk2 supposed to be work "flawlessly" on your pc w/o a problem while Yugioh in "not bad" speeds.........pcsx2+plug-in settings???
but FFX-2 and WA3 is gapping your system needs about 3 folds of the power or try using buildbot edition--> http://buildbot.orphis.net/pcsx2/
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
(09-21-2011, 03:21 AM)tallbender Wrote: what do mean "sluggish"??never heard this before

those 3 games Legaia 2,CapSnk2 supposed to be work "flawlessly" on your pc w/o a problem while Yugioh in "not bad" speeds.........pcsx2+plug-in settings???
but FFX-2 and WA3 is gapping your system needs about 3 folds of the power.

lazzy-slow u know the slug <--- is very slow so i guess that why he/she use sluggish.

Reply
#4
Slowdowns pretty much, low frame rates, I've tried the frame skipping method, that only made it worse, same with the speedhacks ironically enough. Anyway I just now tried Final Fantasy XII which (as far as the opening cutscenes go) plays flawlessly, I haven't gotten to the actual game play yet

Edit: Just got into the actual game. and I drop to 45FPS. Same with KH2. Cutscenes worked perfectly, actual game lags.
Reply
#5
(09-21-2011, 03:29 AM)WhitemageSerenia Wrote: Slowdowns pretty much, low frame rates, I've tried the frame skipping method, that only made it worse, same with the speedhacks ironically enough. Anyway I just now tried Final Fantasy XII which (as far as the opening cutscenes go) plays flawlessly, I haven't gotten to the actual game play yet

i would say, download the las svn, check the 3 hacks+mtvu(hack section) and see if u gain fps. http://buildbot.orphis.net/pcsx2/

PS. Also u can try setting EE to 2 and VU to 2 in the hack section.
Reply
#6
try disable "frame skipping" from the 1st 2 games...Legaia 2 and CapSnk2..i know it runs flawlessly on my retired PC(E6750@2.66Ghz+9500GT)
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
Ok. Now I'm really confused... I downloaded the latest SVN, and now the games that had trouble running on the official release are running better but still far from perfect, and the games that were running fine on the official release, can barely run now... I just don't get this stuff at all.. I really don't ><
Reply
#8
(09-21-2011, 04:21 AM)WhitemageSerenia Wrote: Ok. Now I'm really confused... I downloaded the latest SVN, and now the games that had trouble running on the official release are running better but still far from perfect, and the games that were running fine on the official release, can barely run now... I just don't get this stuff at all.. I really don't ><

post a pic of ur settings, and plugin confi, so i can have a better idea of what is the problem
Reply
#9
   
(09-21-2011, 04:26 AM)ecchiless Wrote: post a pic of ur settings, and plugin confi, so i can have a better idea of what is the problem

hope I did this right.

Reply
#10
(09-21-2011, 04:41 AM)WhitemageSerenia Wrote: hope I did this right.

Change directx to hardware, dont use software mode, only if u rly need to used it(meaning, bad graphics in hardware mode), with the change u should be ok now.
Reply




Users browsing this thread: 1 Guest(s)