Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with FPS
#1
Hello,i am having problems with fps and donow what to do,my pc i think is the good to run pcsx2 with no problems here is the configs:
Intel i7 2.10ghz
8GB Ram
1Gb Video DD3 Geforce GT 630M(i think is it)
1TB HD ,
So i try 2 games(Bleach Blade Battlers2 and YUgiOh Duelist of roses)
The 2 games whem the "FIGHT" start FPS rate drop down around 10-30,
I Try many differents configurations ,but no one works,do know what to do ):
Help please,


sry for bad english Wacko

Sponsored links

#2
Make sure power plan is set to high performance. Use latest SVN and make sure your Nvidia card is being used. Even then don't expect miracles as the ghz for your i7 is low and your gpu is not that strong either.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#3
I think the problem was Bleach the game,i only try to ajust the config with bleach open ,so whem i change to yu gi oh,the FPS stay 50 locked (: ,now dling FF12 Laugh

And each game different has a differnt settings/config?
#4
(06-14-2013, 01:05 AM)Absinto Wrote: I think the problem was Bleach the game,i only try to ajust the config with bleach open ,so whem i change to yu gi oh,the FPS stay 50 locked (: ,now dling FF12 Laugh

And each game different has a differnt settings/config?
Dling for downloading?
Specs: Intel Pentium P5 @ 60 Mhz, 1 Gigabyte HDD, OS: DOS
#5
Your PC is like mine except for the RAM. I can usually always keep 60 FPS now on almost most games, even FF XII, the game I'm mainly playing right now.

My settings that work best:

GS:
Direct 3D9
Interlacing: Auto.
2x Native.
Enable Texture filtering, Log Z and Alpha correction.

SPU:
Interpolation: Linear.

Emulation settings:

GS Window:
Aspect Ratio: Widescreen.
Then leave everything else at default.

Speedhacks: Enabled:
EE Cyclerate: 2.
VU Cycle Stealing: 1.
Check all the other hacks except fast CDVD if you're not working for a disc.

I also run ThrottleStop to keep my CPU and GPU from throttling and ruining the FPS. I wouldn't recommend it unless you need it.
#6
(06-14-2013, 03:12 AM)ItsGreat Wrote: Dling for downloading?

Ya dling for download haha

(06-14-2013, 04:02 AM)KetchupT100 Wrote: Your PC is like mine except for the RAM. I can usually always keep 60 FPS now on almost most games, even FF XII, the game I'm mainly playing right now.

My settings that work best:

GS:
Direct 3D9
Interlacing: Auto.
2x Native.
Enable Texture filtering, Log Z and Alpha correction.

SPU:
Interpolation: Linear.

Emulation settings:

GS Window:
Aspect Ratio: Widescreen.
Then leave everything else at default.

Speedhacks: Enabled:
EE Cyclerate: 2.
VU Cycle Stealing: 1.
Check all the other hacks except fast CDVD if you're not working for a disc.

I also run ThrottleStop to keep my CPU and GPU from throttling and ruining the FPS. I wouldn't recommend it unless you need it.

i will try this config whem i download other games,my internet sucks Wacko
i am using :

GSLaughirect3D11
Interlacing :Auto
Native 2x
Texture filt
8bit

and Emu config
Pre Definition 4
#7
Sigh...what you do on your computer is your business, but openly admitting to piracy on a well-traveled forum is a bad idea, especially since it's a violation of the rule #1. This thread has been reported.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#8
As said above.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules, specifically rule #1. Thread closed.




Users browsing this thread: 1 Guest(s)