Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Final Fantasy XII ZJS
#1
Hey guys!

Something kinda strange (at least for me) has happened. I have an dual core 2.8ghz 6GB Ram DDR3 1333 GeForce 8400GS. I upgraded my RAM just today, and i was playing with only 2GB RAM. The Game was very nice, with some rare slowdowns here and there, but nothing much of a problem. When i put the new RAM memory, the game just got very slow. I already retired the new memory, changed slots, even got my PC formated and the game keeps being kinda slow.

Does anyone knows what's the problem and if there is something i can do to solve this?
Reply

Sponsored links

#2
What RAM did you have with good speeds and what RAM did you have with the slowdowns?

If you upgraded to 2GB of a faster RAM, it is possible that having less slowed you down.
Reply
#3
It has shown that anything above 4gb ram is slower as it is more ram to write and erase and maybe that is it, you extended your PC too much in power and instead of more ram, as you already have plenty, you sould see about getting faster clocked ram. That or it's a bad stick of ram you bought.
Nvidia Logan laptop with a 10 node Parallella cluster
64GB 2400Mhz RAM
Windows 7 ultimate 64-bit
My motto:The mark of a fool is to say everything out of their experience as impossible.
Reply
#4
(09-04-2012, 07:59 AM)nickstaforeva Wrote: It has shown that anything above 4gb ram is slower as it is more ram to write and erase and maybe that is it, you extended your PC too much in power and instead of more ram, as you already have plenty, you sould see about getting faster clocked ram. That or it's a bad stick of ram you bought.

Yeah... no, thats not how dram latching works.....
Reply
#5
(09-04-2012, 07:59 AM)nickstaforeva Wrote: It has shown that anything above 4gb ram is slower as it is more ram to write and erase and maybe that is it, you extended your PC too much in power and instead of more ram, as you already have plenty, you sould see about getting faster clocked ram. That or it's a bad stick of ram you bought.

wtf am i reading? O.o

@op

have you tried to remove the new ram you placed to see if there is any perfomance increase? (your old fps so to say) also how many ram slots do you have available? what kind of ram did you put in the computer to get 6gb? (1x 2gb, 1x 4gb, or maybe 3x 2gb?) this could also be an issue on how ram behaves.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#6
(09-04-2012, 08:21 AM)Squall Leonhart Wrote: Yeah... no, thats not how dram latching works.....

Even if it did, we're talking what, nanoseconds?
Reply
#7
The emulator was running very nice with only 2GB RAM, and now that i upgraded to 6GB it become slow.

I already tried removing the new memory (4GB) and leaving only the old one (2GB), but the problem persists.

I have 2 slots for RAM, 1x 2GB and 1x 4GB RAM installed.
Reply
#8
(09-04-2012, 03:54 PM)Agarol Wrote: The emulator was running very nice with only 2GB RAM, and now that i upgraded to 6GB it become slow.

I already tried removing the new memory (4GB) and leaving only the old one (2GB), but the problem persists.

I have 2 slots for RAM, 1x 2GB and 1x 4GB RAM installed.

not sure.. have you checked your dram timings? (9-9-9-24 for example) you can check it with cpu-z. the only thing i can think of is that the timings are messed up and your system will lock programs because the ram is messed up. you could better have 2x2gb then 1x2gb and 1x 4 gb that usualy tends to have deceases (not always but as far as i know)

is that dualcore overclocked? maybe when you putted the new ram in the mobo it got back to its stock clocks. you can check that with cpu-z as well Smile
also have you disabled speedstep in the bios? it tends to give perfomance problems with programs like pcsx2
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#9
(09-04-2012, 04:29 PM)warWeeny Wrote: not sure.. have you checked your dram timings? (9-9-9-24 for example) you can check it with cpu-z. the only thing i can think of is that the timings are messed up and your system will lock programs because the ram is messed up. you could better have 2x2gb then 1x2gb and 1x 4 gb that usualy tends to have deceases (not always but as far as i know)

is that dualcore overclocked? maybe when you putted the new ram in the mobo it got back to its stock clocks. you can check that with cpu-z as well Smile
also have you disabled speedstep in the bios? it tends to give perfomance problems with programs like pcsx2

Hmm sry man, im really nb with this kinds of thing, so can you tell me exactly where do i find these timings you're saying? I downloaded the CPU-Z, but in the Timings section are a lot of info x.x

As for the 1x2GB 1x4GB RAM, i'll upgrade ASAP, but what makes me crious is that even when i removed the newer RAM the emulator are still slow. BTW my Mobo supports Flex Memory, if this helps in anything..

I didn't did any overclocking too.

And where is this option "speedstep" normally? I don't think i messed anything at my BIOS, cause i'm scared too make some ***** at it lol
Reply
#10
(09-05-2012, 02:39 AM)Agarool Wrote: Hmm sry man, im really nb with this kinds of thing, so can you tell me exactly where do i find these timings you're saying? I downloaded the CPU-Z, but in the Timings section are a lot of info x.x

As for the 1x2GB 1x4GB RAM, i'll upgrade ASAP, but what makes me crious is that even when i removed the newer RAM the emulator are still slow. BTW my Mobo supports Flex Memory, if this helps in anything..

I didn't did any overclocking too.

And where is this option "speedstep" normally? I don't think i messed anything at my BIOS, cause i'm scared too make some ***** at it lol

lol dont be afraid of teh bios Tongue
if anything DOES go wrong you can always load setup defaults Tongue

when you open cpu-z look at the memory tab, there you see a few numbers but th eone syou want are below the fpsDRAM (cas# etc)

as for the removing the new ram and still having the same problem, that is why i suspected that it was an overclock. if you remove the new ram and go into the bios, load setup defaults and save it (if you just got in the bios push the directional button 1 time left you will see the options for loading setup defaults)

first try the above and if that doesn thelp dont go throw in that ram yet Tongue, disable speedstep first. if you are in the bios look for cpu options (most of the time this is the first screen you see when going into the bios) and scroll down with the directional buttons and look for cie1 (or 0) and speedstep. disable em both and push the directional button to the left (so you go to th erightmost option of the bios) and save and exit the bios.

by the way, what processor do you have in detail?

cpu - what type, brand etc
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply




Users browsing this thread: 1 Guest(s)