Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Kingdom Hearts
#1
Hi all, ive been having some issues running Kingdom Hearts considering my specs i shouldn't have many issues so im assuming ive messed up in the config some ware, i know there are a few Kingdom Hearts topics already but despite reading them my problems still persist.

Ive been working with Emulators for years and ive never had any major issues with any config setups in the past but ive never used one with as much control as PCSX2 in the past with the possible exception of ePSXe but i never had any problems with it.

System Spec:

Intel Core 2 Duo 1.86 (per core)
Nvidia Geforce 550 Ti
4gb Ram
Win 7 64 Pro

The first of the issues i am having are all FMVs in game run very buggy, seemingly random stutters, at some points the video runs incredibly fast and others incredibly slow, ive tried both hardware and software modes and all included video plugins, ive tried with speed hacks on and off but the problem here still persists.

I also have another issue many of the in-game textures display very poorly as if there running without MitMaps or as if the texture are very low resolution however ive seen screenies and youtube videos that some people have ether fixed this issue or never had it.

The final problem is that the transitions between scenes be them videos, or game-play cause the emu to freeze for up to 30 seconds at a time, then the time that nothing happens on screen is then instantly played out in seconds. Basically it will freeze for 20 seconds at the start of a fight, then within less than 3 seconds the enemy will move / attack at 10x there normal speed. As you can imagine this makes some fight very difficult because i will start the battle being hit and in some cases taking a lot of damage in the process.

I understand that my processor is the weakest part of my machine however from everything i have read it should be able to play this game reliably without any major bugs, i could be wrong though.

Any help would be appreciated on these problems.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Ahh i new i forgot something lol.

PCSX Version: 0.9.8

Running the Game from DVD but i can create ISO if needed.

I have tried pre-sets 1-3 and the only none default change was my screen rez of 1280x1024.
Reply
#4
Quote:Running the Game from DVD but i can create ISO if needed.
please do.
and set gsdx internal res to native, maybe try latest pcsx2 svn http://pcsx2.net/svn.php
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(05-23-2012, 04:22 PM)jesalvein Wrote: please do.
and set gsdx internal res to native, maybe try latest pcsx2 svn http://pcsx2.net/svn.php

ISO Created, im unable to run the latest revision "missing MSVCR100.dll"

Running in native with ISO fixed my FMV issues so thanks for that however the ingame quailty has degraded significantly, please see screenie.


Attached Files Thumbnail(s)
   
Reply
#6
The reason the quality is so low is because you're running at the native resolution of the PS2; most of the time the PS2's resolution is slightly below 640x480.

However, for the "missing MSVCR100.dll" problem, see the post at this link:

http://answers.microsoft.com/en-us/windo...4958558090
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#7
The Visual C++ Redistributable had no effect the DLL issue is still there.

The visuals ingame look like that regardless if im running Native or Custom, i would love to here any ideas anyone might have to fix it.
Reply
#8
since you installed VC++ redist, MSVCR100.dll must be soemwhere in your system drive.
search it on your HDD, and copy/paste it into pcsx2 main folder.

About this GFX quality, I guess you can try to set x2 native since your GPU isn't that bad.
But don't expect many miracles since your CPU is REALLY weak for pcsx2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
About the GFX quality...there is definitely something wrong.Even on native,the game look way better here.
Try deleting the GSdx.ini from the inis folder and reconfigure it again(of course stop pcsx2 before deleting it).And make sure that Texture filtering is not unchecked

About the MSVCR100.dll,this file is part of "Visual C++ 2010 (x86) runtime package" which you have to download and install because pcsx2 require it(the betas I mean)
Reply
#10
(05-23-2012, 05:37 PM)vsub Wrote: About the GFX quality...there is definitely something wrong.Even on native,the game look way better here.
Try deleting the GSdx.ini from the inis folder and reconfigure it again(of course stop pcsx2 before deleting it).And make sure that Texture filtering is not unchecked

About the MSVCR100.dll,this file is part of "Visual C++ 2010 (x86) runtime package" which you have to download and install because pcsx2 require it(the betas I mean)

Ive managed to increase the ingame detail with no ill effects so far by changing to software mode instead of hardware and enabling anti-aising on any resolution, it dosent seem to matter one way or another if i use native or not.

After copying the DLL i now get a new error lol, "the aplication was unable to start corectly (0xc000007b)
Reply




Users browsing this thread: 1 Guest(s)