Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Need for Speed Underground 1
#1
Photo 
Hello, I am having problems releated to graphic rendering in nfs underground 1 with pcsx2 1.4, I keep getting those weird lines in any type of hardware mode
[Image: n5WDm.jpg]
In software mode of anything it works just fine but as you know, graphics will look bad, does anyone knows a fix or something?

hardware if needed:
Intel core i5 4690 3.5ghz
8GB of RAM
GTX 960 2GB
Reply

Sponsored links

#2
try skipdraw to 1 on GSDx HW Hack
Reply
#3
(02-13-2016, 05:15 AM)Akiyama Wrote: try skipdraw to 1 on GSDx HW Hack

Thank you, that worked perfectly, only problem now is that I am getting way too much motion blur on the game
Reply
#4
#GetRekt
Reply
#5
To properly emulate the depth textures you need to enable "HW depth" for OpenGL. do note that setting Skipdraw to 1 just skips the depth textures (PSMZ stuffs) instead.

I think the motion blur is due to inbuilt interlacing ? try setting Interlacing to none on GSDX plugin settings.
Reply
#6
(02-13-2016, 05:32 AM)ssakash Wrote: To properly emulate the depth textures you need to enable "HW depth" for OpenGL. do note that setting Skipdraw to 1 just skips the depth textures (PSMZ stuffs) instead.

I think the motion blur is due to inbuilt interlacing ? try setting Interlacing to none on GSDX plugin settings.

Yeah that worked perfectly and it did help with the excessive motion blur, thank you very much!
Reply




Users browsing this thread: 1 Guest(s)