Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Persona 3 FES
#1
Hello,

I need some help with configuring this game so it will run properly. I followed the instructions in the "Configuration for noobs" guide and "How to Play "Shin Megami Tensai" Games (Guide)" but every time I try to execute the ISO pcsx2 stops working.

My specs are:

- INTEL Core 2 QUAD Q8400 64-bit CPU, 2.66 Ghz
- 2 x 2 GB DDR2 800Mhz Kingston RAM
- Nvidia Geforce 9500GT 512MB
- Windows XP

My Configurations are:

- Graphics
GSdx 834 (MSVC 15.00, SSSE3) 0.1.14
Direct3D9 (Hardware)
Texture Filtering
Logarithmic Z
Alpha correction (FBA)
- Sound
ZeroSPU2 r514-Dev 0.4.6
- Game Fixes
VU Add/ Sub Hack
- Speed Hacks
x2 Cycle Rate, INTC Sync Hack, IOP x2 Cycle Rate, WaitCycles Sync Hack all ticked
- Advanced
Defaults with Flush to Zero

The computer i'm using is brand new which is why i'm confused as to why it isn't running properly.
Reply

Sponsored links

#2
instead of executing, use file->Run CD/DVD.

moreover, update Directx to its latest revision. (march 2009)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I updated Directx and tried using Run CD/DVD instead but the game still isn't working
Reply
#4
what is the complete name of the iso file?
maybe u can post a screenshot of the error u get?
Reply
#5
At first, I'd advice you to undo the speed hacks...
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#6
try updating the emu and the plugins to the newest beta version, and try again
My Laptop:
CPU: intel T4200 @ 2.0 ghz
GPU: Intel GMA X4500M
Ram: 3 Gb DDR2
SO: WinVista Home Premium // Windows 7 Ultimate x32
Reply




Users browsing this thread: 1 Guest(s)