Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with SSX Tricky
#1
Hi. I have problems getting SSX Tricky to work. it runs very slow =/
i have looked around here and tried various settings but nothing seems to work. im not rely a genius when it comes to all this settings Laugh so maby im doing it wrong or maby theres some settings that can be good for this game? any idea?

My pc specs:
AMD Phenom II
x2 ATI Radeon HD 4850 (not using crossfire)
8gig RAM

I have tried the speedhack thingy and it got better, but not always.
and the character sometime turns invisible or gets taken out of place (like below ground or far of to the side so i cant see him)

In the status window it says:
microVU1 Warning: Branch in E-bit delay slot! [0028]
microVU1 Warning: Branch in E-bit delay slot! [0050]
microVU1 Warning: Branch in E-bit delay slot! [0050]
microVU1 Warning: Branch in E-bit delay slot! [0028]
dunno if it means anything tho

im using the PCSX2 0.9.7.r3876
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings? What do the EE/GS% numbers in the game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
[Image: pcsx2appsettingspluginsv.png]
[Image: 111wnj.png]
Renderer: Direct3D 10 (Hardware) have also tried dx9. both are slow. tried software settings but that was superslow Laugh
EE 100% GS is around 50-60%
Reply
#4
1st pic is just the plugins you're using, PCSX2 settings are located under "Config > Emulation Settings".

For now I can tell you to try the legacy superVU recompiler, changing the clamping settings and maybe even try to change your sound plugin to ZeroSPU2.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
[Image: pcsx2coresettingseeiop.png]
[Image: pcsx2coresettingsvus.png]
[Image: pcsx2coresettingsgs.png]
[Image: pcsx2coresettingsgswind.png]
[Image: pcsx2coresettingsspeedhj.png]

Edit* the superVU was on micro first, tried the thing you mentioned before the screenshot was taken.
none helped btw =/
just noticed theres clamp settings in EE/IOP as well. gona try changing that now

Edit* the settings did nothing =/ still slow
Reply
#6
Tick the enable speedhacks box (your last screenshot)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
i have already tried that. it only works sometimes. some tracks works fine others are slow and it doesn't fix when the character gets invisible
Reply
#8
Okay. What's the clock speed on your phenom? Overlooking might have to be an option
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
2.51GHz i dont know much on how to OC
i have a AMD Phenom 9850 Black Edition
is there an easy (safe) way to do that?
Reply
#10
so, trying again today. im not sure what happened but it seems to work today^^ atleast the slowing problem. but i still have a problem with character going invisible.
i press select to reset my char and its good again but it keep happening everytime i bump into any other riders.

I frapsed it so you can see what im talking about (the slowdown is just becouse of fraps, when i turn of that it runs fine, just some stuttering sound)
http://www.youtube.com/watch?v=wmLU0zmBahU
Reply




Users browsing this thread: 1 Guest(s)