Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Shadow Hearts Videos
#1
Hi, i have some problems with the videos in the game they have first line and after that they normal but on the upper screen it appears a fat white line.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Okay here are my Specs:
CPU: Intel Core i3 4130 @3,40 Ghz 3,40 Ghz
Graphics Card: GTX 650 TI Windforce OC 2GB Vram
Ram: 8GB Ram
OS: Windows 7 Home Premium

Im running the game on the newest SVN Revision 5919
I run the game on an .iso file.
Reply
#4
all on default settings ?
can you please post a screenshot ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Here are the options i use.


Attached Files Thumbnail(s)
       
Reply
#6
I was talking about a screenshot of the problem
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
oh okay there it is you can see the video is stuttering but its 50 fps (its PAL)

oh okay there it is you can see the video is stuttering but its 50 fps (its PAL)
a nd there is the fat white line on the top of the vid


Attached Files Thumbnail(s)
   
Reply
#8
I see.
what if you press f9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
In the software Mode its normal the videos are there normal not with that stuttering and the white line
Reply
#10
nice.
maybe checking the gamefix that automatically switches to software mode when FMV plays would be the best solution, then Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)