Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with graphics artifacts in Winning Eleven 6
#1
Hi guys, i just started to revival my good days on ps2, and after loking in youtube for tutorials i guess i have a decent configuration for most games. Generaly i have thi problems in some parts in every game (like in persona 4 after a fusion it dont draw the persona exept for the eyes and the mouth). But in this case is imposible to play and i cant found a solution.
This is a pic how it looks now http://prntscr.com/dimxa8, some times the artifact come in first plane and i cant see anything.

My pc is a AMD Fx8530 in a m5a99x evo r2, with a Nvidia 970 gtx, 16gb ram.

The actual config of the PCSX2 is like this http://prntscr.com/dimzbo and http://prntscr.com/dimzk5

Well if someone can help me i wil apreciate it a lot, thz in advance.
Reply

Sponsored links

#2
Enable mtvu hack
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-12-2016, 11:47 PM)jesalvein Wrote: Enable mtvu hack

It doesnt solve it Sad its liek some textures like the flag of cornerare failing
Reply
#4
(12-12-2016, 11:47 PM)jesalvein Wrote: Enable mtvu hack

Unsure Having a bad day? How mtvu hack is going to fix graphical artifacts? Laugh
Reply
#5
My bad.
what about OGL renderer ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Are you using any non-default EE/IOP, VUs or Game Fixes settings?
Reply
#7
Looks like a VU bug, try playing with the VU rounding and Clamping settings.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(12-13-2016, 01:22 PM)refraction Wrote: Looks like a VU bug, try playing with the VU rounding and Clamping settings.
It could be a wrong VU setting too, as I couldn't find any mention of this bug and he followed youtube tutorials.
Reply
#9
Thz all for the help. its was VU settings, i had checked nothing in limitation mode, and change it to normal and it works fine, just a litle slower.

Now im using it like this http://prntscr.com/diyf51

Thz
Reply




Users browsing this thread: 1 Guest(s)