Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with okami
#1
Hi guys, I have some problems with Okami (pal version), I want to play this game on my pc because the resolution on the 32" TV sux...

The game works perfecly fine with both pcsx2 0.9.9.4891 and 1.0, using GSdx 4894 0.1.16 SSE4.1, except for the paint screen not being displayed:

http://i.imgur.com/5lFAq.jpg

http://i.imgur.com/q9unn.jpg


To see the paint screen I have to use the GSdx 5442, but with this plugin the graphic is a mess:

http://i.imgur.com/AMkUn.jpg

http://i.imgur.com/4n1DE.jpg


I've tried a whole bunch of settings without any positive result. With software mode the game is perfect but unplayable due to awful fps.

My specs are:

win7 x64
e8400 @4ghz
4gb cl4
gtx 560ti
ssd 128gb

Settings for gsdx are default with custom resolution, but as I said I was not able to get rid of this problem with any setting...

Ty for the help <:

edit: ops, there's another thread with a similar problem with okami...I read it using the search so I was not paying attention to the date...
Reply

Sponsored links

#2
known issue, move on and live with it, not unplayable by all means.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
This guy, 3 threads down managed to solve it. http://forums.pcsx2.net/Thread-Graphic-p...s-in-Okami

skip to the end couple of posts for resolution on the new gsdx thing.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
I know that the game can be played, I was just wondering why the paint screen isn't displayed with the older version of the plugin while it is with the new one, but with terrible graphics problems... this makes no sense to me.

Also, I've just tried a clean installation of the 1.0 version, with all settings to default: graphics ok but the paint screen isn't displayed, just like what happens while using GSdx 4894... wtf lol, why was it all glitched before? :\ and most important, why was it able to display the paint screen even with sh1tty graphics, but now is the contrary? :V

(11-15-2012, 10:01 PM)refraction Wrote: This guy, 3 threads down managed to solve it. http://forums.pcsx2.net/Thread-Graphic-p...s-in-Okami

skip to the end couple of posts for resolution on the new gsdx thing.

His CRC was different because he used the language patch, that's not my case, my crc is 0x891F223F, which is correct...
Reply
#5
hmm bummer Sad are you using full boot or fast boot?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Full boot, using the original dvd or an iso makes no difference
Reply
#7
does using Fast Boot make any difference?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Sadly not, but I don't understand why the first time I tried the 1.0 version I was able to see the paint screen, even with glitched graphics, and now that I reinstalled the emulator I have good graphics but no paint screen...just like what happens with the older plugin...

My situation now is the same as all others who tried to emulate Okami: very good graphics but no paint screen
Reply




Users browsing this thread: 1 Guest(s)