Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Processor instruction set help
#1
Hi there, I have an AMD CPU, a Phenom II X6 1090T to be precise and I've noticed that the specs as well as CPU-Z indicate it has SSE3 and SSE4a.
[Image: xZzLo.png]

However, the GS plugin doesn't seem to recognise it, only works with SSE2, when I select 3, the configure button gets grayed out.
Reply

Sponsored links

#2
yes, because your GPU supports SSE3 not SSSE3

i3:

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX
Reply
#3
(11-14-2012, 05:59 AM)Saiki Wrote: yes, because your GPU supports SSE3 not SSSE3

i3:

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX
Oh so SSE3 and SSE4a are not supported (yet)?
Reply
#4
SSE3 will never be supported. I do not know about 4a though, I don't know much about the instruction sets. I'm just repeating what I've heard
Reply
#5
(11-14-2012, 06:08 AM)Saiki Wrote: SSE3 will never be supported. I do not know about 4a though, I don't know much about the instruction sets. I'm just repeating what I've heard
Oh, bad luck I guess, thanks.
Reply
#6
it is supported with latest AMD CPus (bulldozer, Piledriver)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(11-14-2012, 07:34 AM)jesalvein Wrote: it is supported with latest AMD CPus (bulldozer, Piledriver)

Which sadly are horrible at emulation.
Reply




Users browsing this thread: 1 Guest(s)