Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Project Zero - Slow sound
#1
Hello guys.

I have a problem with Project Zero 1 EU-PAL version. The game runs everytime at 60fps, but sound is really laggy, making it unsyncronize to the image. I tried different speedhacks configurations without any change. Also tried changing SPU2-X Synchronizing mode to Async Mix, but didn't work. 

That unsync just exists ingame, FMVs work perfectly.

My specs are:

Intel Core i7-4720HQ CPU @ 2.6GHz
8Gb RAM
Nvidia Geforce GTX 950M
Windows 10 64-bit

Thank you.

PD: Sorry if my English is not perfect.
Reply

Sponsored links

#2
if the sound is slow but it is reporting 60 fps, the likelyhood is you are actually using speedhacks (the EE Cyclerate and VU Cycle rate mainly), these cause false FPS to be reported, but your sound will be running at the actual speed.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Just disabled speedhacks and still having the same sound problems and reporting 60fps.
Reply
#4
What version of PCSX2 are you using?
Reply
#5
1.4.0
Reply
#6
could you show us your settings please Smile Your PCSX2, SPU2-X and GSDX settings would be great!
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
This is my config.


Attached Files Thumbnail(s)
                           
Reply
#8
Does it show 60% or 100%(60) in the titlebar?

Maybe you can use native resolution instead of custom upscaling for the moment. Just using default settings until the problem is resolved.

Is the same problem occurring in other games as well?
Reply
#9
It show 100% (60)

No, I played Rule of rose, God of War and Manhunt without this problem


Attached Files Thumbnail(s)
   
Reply
#10
Your config looks mostly ok. I would recommend turning on the "Allow 8 bit textures" in GSDX and change your renderer to DX11 hardware.

btw the reason you probably didn't notice any difference from the speedhacks is because you turned them off completely.. turn them back on and just set the EE slider back to 1 and the VU cycle slider to 0, leave the others you have on turned on.

Edit: That screenshot shows a completely different setup to what you have showed us. Can you show us with your EXACT setup please.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)