Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ps3 analog sticks won't bind in Lilypad settings
#1
Whenever i try to choose an analog stick direction it either doesn't register, or binds with a previously chosen control.

For example, if i press l-stick down it says "dial +" and a completely different direction, including different stick, will overwrite that.

Help please!
Reply

Sponsored links

#2
Check that your ps3 controller is connected to the pc.Are you using motionjoy for that?Well, if yes,Open the D3D tool and select Analog Gamepad 2 then click enable. This will allow the use of analog sticks. Smile
[Image: recodersignature2.png]
Reply
#3
(05-25-2011, 11:07 AM)recoder Wrote: Check that your ps3 controller is connected to the pc.Are you using motionjoy for that?Well, if yes,Open the D3D tool and select Analog Gamepad 2 then click enable. This will allow the use of analog sticks. Smile

Yes, I am using motionjoy. I have it checked under "playstation 2 (POV, joysticks) and I am using a wired USB connection. I cannot find the Analog Gamepad 2. I have use of the sticks, its just weird. It also seems that when i click Game controller Panel in the motionjoy tool, and then click properties, that the top left square is controlled by my left analog, and the bottom right circle is controlled by my D-pad. The X and Y rotation bars don't move. Only the Z axis and Z rotation
Reply




Users browsing this thread: 1 Guest(s)