Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Psychonauts (PAL) sound issues
#1
So I'm attempting to play Psychonauts, but I'm having some issues hearing things, at times. I'm getting a constant 50 FPS it's just having some sound issues.

The best way to describe the issue I'm having is to say that the sound is layered, and some of the upper layers aren't playing sometimes, but then at other times they play just fine.

The lower layer, the background music, plays fine. Occasionally when I go around and slap things I'll hear the whiff of the air and the impact sound, then other times I'll hear nothing at all. The same thing is happening to the voices, so I'll hear voices sometimes and not other times. Is it possible it's just a bad ISO rip causing it, and I should just re-do it?

Sound settings: http://i.imgur.com/i0A5T.png
Hack settings: http://i.imgur.com/zExn9.png
OS: Windows 7 64 bit
CPU: Intel i7-740QM 1.73-2.93 GHz
System Memory: 6 GB
Video card: Nvidia Geforce GTX 285M 1 GB ram

If you guys need any more information to help me I'd be happy to oblige.
Reply

Sponsored links

#2
decrease the audio latency
Reply
#3
Just tried it, however it didn't seem to do anything.
Reply
#4
First thing you should do is set the mixing mode to Timestretch.
Async mixing breaks stuff, it even says so.
Reply
#5
(03-23-2012, 11:23 AM)rama Wrote: First thing you should do is set the mixing mode to Timestretch.
Async mixing breaks stuff, it even says so.

Oh, right. I totally forgot I set it to that earlier in case time stretching was the culprit somehow. I've tried it with either of the options and still no dice.
Reply
#6
Well, then it could still be a EE rec issue (try different EE clamping / rounding, see if gets better).
If not, this is another example of still somewhat buggy SPU2 emulation.
Reply




Users browsing this thread: 1 Guest(s)