Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pushed [Bug Report] Jak and Daxter 1 [PAL]
#1
# Pcsx2 version: r1724
# Cpu eerec on, vurec0 and vurec1 on, MTGS on (mVUrec has same symptoms)
# Plugins used: Gsdx r1650 and earlier (hardware), spu2ghz r1644
# Description: In GSDX hw dx9 and dx10 mode all characters do not have eyes (black), Jak has only left eye... In sw dx9 and dx10 mode there's buggy shadow...
Strange thing is loading game with sw mode and then changing to hw mode fixes missing eyes... :\
With Full clamping mode grass disappears (turns black)...

There's also a lot of "UNKNOWN Vif Cmd: 3f" and "UNKNOWN Vif Cmd: 40" when picking up orbs...
Reply

Sponsored links

#2
What?? Loading in sw mode and shanging to HW fixes it ?? Incredible... i can't wait to try it!
Shadows are still buggy though, even in SW mode wich means it's pcsx2's or the VU recompilers or watherver's fault... I hope microVU will fix it someday. At least in SW mode if not more.
Reply
#3
It's only a temporary fix, something I found when testing the Jak games a few months ago. Whenever theres a scene change, such as a cut-scene, the eyes are missing again.
Intel E7500 @ 4.00ghz 400 fsb / Asus P5QL Pro / 4Gb Kingston RAM / PNY nvidia 9800GT 512Mb / Creative X-Fi Music 24 / Vista 64 SP2/
Reply
#4
Seems like problem with loading textures in GSDX-hw... Gabest does not update his plugin as often as pcsx2 is updated... He often disappears for months and then appears for some time to make some changes... Who (of pcsx2 developer-team) understand how his plugin works to be able to modify it?..
Reply
#5
More than just gabest update gsdx these days so thats less of an issue
Old habits die hard - System Shock
Reply
#6
(09-26-2009, 02:31 PM)eliot_cougar Wrote: Seems like problem with loading textures in GSDX-hw...

It only seems like it. However this is 100% not the real problem.
Reply
#7
I found out that annoying "white fog" issue in Devil May Cry 3 (Both DX10hw and DX9hw) is "fixed" the same way: switch to sw-mode, resume emulation, pause emulation, switch to hw-mode, play without bugs until next area loading (UPD: Not always, but very often)...
Sure, Gabest have something to do...
Reply
#8
Issue has been opened on git a few years ago.

Thank you for your report.
This bug report has now been marked as Pushed and has been posted as an issue in our Github repository HERE

Issue link: https://github.com/PCSX2/pcsx2/issues/50

This thread will now be moved in the Pushed bug reports subforum.
Reply




Users browsing this thread: 1 Guest(s)