Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pushed [Bug Report] Shadow of Rome [NTSC-U]
#1
PCSX2 1.4.0 and new GITS.

All the cut scenes audios including the intro are out of sync and gradually get worse with more and more stutters the longer they go on.

extra note: I have found the build which breaks the audio after hours of testing. The version that breaks the audio is v1.3.1-1539-gc8a7a70. From then on the cut scene audio don't work properly even on the newest builds. Before that version it was working perfectly. 

Thanks for all you hard work.
Reply

Sponsored links

#2
(05-27-2016, 07:34 AM)JonZom Wrote: PCSX2 1.4.0 and new GITS.

All the cut scenes audios including the intro are out of sync and gradually get worse with more and more stutters the longer they go on.

extra note: I have found the build which breaks the audio after hours of testing. The version that breaks the audio is v1.3.1-1539-gc8a7a70. From then on the cut scene audio don't work properly even on the newest builds. Before that version it was working perfectly. 

Thanks for all you hard work.

tried different audio plugins ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Seems to be a bug on counters , not related to audio plugins.
Reply
#4
Is this in the regular NTSC mode? Or did you enable progressive scan (if the game has an option for it. Please check.)?
Reply
#5
Nope, this game doesn't support any progressive scan modes.
Reply
#6
Already had a github issue open, so moved to pushed.

Thank you for your report.
This bug report has now been marked as Pushed and has been posted as an issue in our Github repository HERE

Issue link: https://github.com/PCSX2/pcsx2/issues/360

This thread will now be moved in the Pushed bug reports subforum.
Reply




Users browsing this thread: 1 Guest(s)