Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pushed [Bug Report] The Legend of Spyro: A New Beginning [PAL]
#1
# PCSX2 version: r612, 0.9.6, r1003
# Cpu: EERec on, VU0rec and VU1rec on, MTGS on
# Plugins: GSdx514, GSdx1006, ZZOgl121, SPU2-X 1.1

# Description:
- missing menu text;
- missing hud and text messages ingame, but if you look at the sun you can see life bar;
- Spyro is grey (black in Gsdx hardware mode) during gameplay, but looking good in cutscenes.


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
And did you try with zerogs?
Reply
#3
Yes - same bugs.
Reply
#4
Same here, but - i can't move, i can only look with camera...
Tried Lilypad and Twinpad - he wont move :x

Screens with ZeroGS
   
   

Screens with GSdx
   

AMD Athlon x2 6400+
Radeon HD 2600 xt 512mb
3.25 GB's ram
Windows XP Pro SP3

FPS : 30 - 59
Using SPU2-X 1.1.0 and ZGS 0.97.1/GSdx 890
MTGS, EERec and x2 EE cycle rate.
Reply
#5
You should look around first and find your friend, then you can move.
Reply
#6
Asking for a status report, with latest beta and gsdx softwar or hardware, and zerogs.

Also try with advanced setiings-> eerec on full clamp, vurecs on extra+preserve sign clamp.
Reply
#7
Bugs are still there. ZZOgl looks a bit different. I'd like to upload a block dump, but I'm not sure is this ok in this forum.


Attached Files Thumbnail(s)
   
Reply
#8
Ok, please edit the first post with the correct info then, or weeks from now we will not remember which was the latest beta Tongue
Reply
#9
Half-fixed by recent work on path3. Spyro looks ok now, but text is still invisible.
Reply
#10
hey man!
and how did you enter in the game if you dont see the principal menu?
tell me quikly! i need to know for i can play too.
Reply




Users browsing this thread: 1 Guest(s)