Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Question about FPS
#1
I have 2 PCSX2 emulators

The first one (1.1.0) has 59,60,61 fps values however the second one (newest version 1.2.0) has fps values like 45-60 etc so it's not around 60 like the first one

My question is where can i setup the fps value?I compared the two versions settings and it seems they have the same settings yet the fps values are different.I want fps values around 60
Reply

Sponsored links

#2
(02-09-2014, 05:15 PM)Jake_Wade Wrote: I have 2 PCSX2 emulators

The first one (1.1.0) has 59,60,61 fps values however the second one (newest version 1.2.0) has fps values like 45-60 etc so it's not around 60 like the first one

My question is where can i setup the fps value?I compared the two versions settings and it seems they have the same settings yet the fps values are different.I want fps values around 60

Not quite sure what you mean but make sure the settings are exactly the same, like speedhacks and stuff.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
Your frame rate depends on the hardware you have. If you aren't getting 60fps it's most likely because your hardware isn't strong enough. If you could tell us your specs and the game you're trying to play we may be able to help you more.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
(02-09-2014, 05:20 PM)Nobbs66 Wrote: Your frame rate depends on the hardware you have. If you aren't getting 60fps it's most likely because your hardware isn't strong enough. If you could tell us your specs and the game you're trying to play we may be able to help you more.


CPU: AMD Athlon II X4 640 3 GHZ
Video card: Ati Radeon HD 5670 1 GB
Memory: 4 GB

Resident Evil Outbreak File 2 (Japenese version)

How comes on my first emulator the fps is good but at the newest emulator my fps values go around 45-60?
Reply
#5
(02-09-2014, 06:17 PM)Jake_Wade Wrote: CPU: AMD Athlon II X4 640 3 GHZ
Video card: Ati Radeon HD 5670 1 GB
Memory: 4 GB

Resident Evil Outbreak File 2 (Japenese version)

How comes on my first emulator the fps is good but at the newest emulator my fps values go around 45-60?

Maybe you have speedhacks enabled on the first emulator that you don't have enabled on the second one.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#6
I have speedhacks enabled on both emulators.It seems they have the same settings :/
Reply
#7
Did u try to not use any speedhacks?
I also have Resident Evil Outbreak File #2 (Europe However) and I run at Native with full speed (Most of the time)
Perhaps you have your resolution set to high as well, try setting that what lower.
My specs are even lower:
AMD Athlon X2 5200+
Radeon X1650
Reply
#8
(02-09-2014, 09:20 PM)Frozen_Raven Wrote: Did u try to not use any speedhacks?
I also have Resident Evil Outbreak File #2 (Europe However) and I run at Native with full speed (Most of the time)
Perhaps you have your resolution set to high as well, try setting that what lower.
My specs are even lower:
AMD Athlon X2 5200+
Radeon X1650

Well better if i explain why i need fps values around 60

If i play online with fps values like 45-60 then the game lags.Thats why i need fps values around 60

The first emulator (1.1.0) gives me full speed with 60 fps but sometimes the game freezes,thats why i want to try the newest PCSX2 emulator

However the newest PCSX2 emulator have fps values like 45-60

I use native settings and i have full speed on both emulators.Both of them have speedhacks enabled so i dont think thats the problem
Reply
#9
(02-09-2014, 09:27 PM)Jake_Wade Wrote: Well better if i explain why i need fps values around 60

If i play online with fps values like 45-60 then the game lags.Thats why i need fps values around 60

The first emulator (1.1.0) gives me full speed with 60 fps but sometimes the game freezes,thats why i want to try the newest PCSX2 emulator

However the newest PCSX2 emulator have fps values like 45-60

I use native settings and i have full speed on both emulators.Both of them have speedhacks enabled so i dont think thats the problem

You do know that the Resident Evil Outbreak servers are all offline eh?
So unless there is some private servers active then you can't even play Online...
The only other suggestion I have is that you try getting your hands on an European or USA version as those work flawlessly.
I think the new features from 1.2 makes some games more stable which in turn reduces speed, but you could always try the SVN versions as those have some extra bug fixes and the like.
Or you should play around with the speedhacks and make sure you have MTVU hack on.
Edit: I googled around and found out that the NTSC/J version had fan servers recently, sorry about that.
I have no further knowledge then on how to speed up your game...
Processor: AMD Athlon X2 6000+ 3.0Ghz
Video Card: ATI Radeon HD4650
Rams: 4GB
OS: Windows 7
Reply
#10
I dont have problems with speed.My problem is the fps values.I want to "lock" my fps values around 60 otherwise im lagging at online.The speed is still good but it lags which is annoying

Offline is alright

But anyway thank you for helping
Reply




Users browsing this thread: 1 Guest(s)