Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Question about FPS (KH2)
#1
So PCSX2 runs perfectly on my laptop, and I'm very happy because I can finally play Kingdom Hearts 2.

HOWEVER, it says that it's running at 60fps constantly but it looks like it's running at 25-30fps which makes no sense because it should look very smooth but it looks a little choppy compared to the PS2 version. Is this normal for PCSX2 or is there something in my settings I should change?

Thanks Laugh
Reply

Sponsored links

#2
(06-25-2011, 10:13 PM)Ricekrispy10 Wrote: or is there something in my settings I should change?

Show us your settings and we may be able to help if that's the case.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Are you using the VU Cycle Stealing speedhack, by any chance?

If you don't know what that is, then you're most likely not.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#4
(06-25-2011, 10:17 PM)MyDreamName Wrote: Are you using the VU Cycle Stealing speedhack, by any chance?

If you don't know what that is, then you're most likely not.

It's set to 0, should I turn it up or keep it at 0?
Reply
#5
Keep it at 0 if possible; I only brought that up because having it enabled could cause false FPS readings like you are reporting.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#6
(06-25-2011, 10:16 PM)Shadow Lady Wrote: Show us your settings and we may be able to help if that's the case.

http://i403.photobucket.com/albums/pp112...ttings.jpg

I've tried downloading the newest GSDx but it won't let me configure the settings, so I just use the one that came with PCSX2
Reply
#7
Figured it out, the native was set to x4 and I changed it to my monitors native resolution (1600x900) and it helped a lot, and I hardly even noticed any change in graphical detail in terms of sharpness.
Reply




Users browsing this thread: 1 Guest(s)