Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Question about Final Fantasy X-2
#1
Hi. This is my first post in these new forums, although I'm not new at forums.ngemu.com. Hope this question does not bother anyone; I was able to finish this game with 0.9.4, but the cutscenes were very slow -around 20 fps or little more-. I tried the Playground version and the fps in cutscenes were the same. Is it normal?

I'm asking this because in fact I have just updated my lap's processor, I had a T7100 1.8 GHz and fps in cutscenes were terrible (no more than 13). Thanks.
Dell Inspiron 1520
Intel Core 2 Duo T7700 2.4 GHz
Nvidia GeForce 8600M GT 256 Mb
4 Gb DDR2
Windows 7 Ultimate x64 (Nvidia up to 195.62)
Linux openSUSE 11.3 x64 (Nvidia up to 260.19.12)
Reply

Sponsored links

#2
welcome to the forum ^^
and yes, i have an amd phenom 9500 2.4 Ghz
still the FMVs are at 34 frames avrg so they are slow but 13 frames... check your settings is MTGS enabled the 1.5 speedhack works on the fmvs for me XD
Chicken is not Vegan?

NO VEGAN DIET NO VEGAN POWERS!!!!

http://www.flixxy.com/my-blackberry-is-not-working.htm
Reply
#3
(01-30-2009, 07:40 AM)kabooz Wrote: welcome to the forum ^^
and yes, i have an amd phenom 9500 2.4 Ghz
still the FMVs are at 34 frames avrg so they are slow but 13 frames... check your settings is MTGS enabled the 1.5 speedhack works on the fmvs for me XD
x2 hack works great too. My E8400 at 4ghz can run it at 56-58fps. Not sure if x2 breaks something if fmvs are running slowly tho.

EDIT: his 13 fps was with T7100 1.8 GHz btw Wink
EDIT2: Oh 21 would be 13 slower than yours tho

Anyways FFX-2 FMWs needs lots of CPU power to run at full speed
Reply




Users browsing this thread: 1 Guest(s)