Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Question about a graphics bug...?
#1
So been using the current version of PCSX2 recently and got my settings right where i wanted them and my game...glitched i guess? I fired up Dot Hack GU and was doing fine until I decided to try out AA during one of my sessions and i think my cat hit my F9 key because when i hit it again i got my picture back but its a bit distorted. I tried backtracking, changing res, settings, renderer and whatnot and it seems to be there forever.....

The actual distortion looks like a second emulation of my character, just above the avatar's shoulders and looks like a second "ghostly/low opacity" image of my character and is really annoying. This appears on all the other characters in game other than the cutscenes (which are obviously pre rendered) which I had a second question while at it, can you make the cut scenes smoother and hi-res like the rendered game? And if not, on a backwards compatible PS3 on 1080P does it smooth out the game + cutscenes?
Reply

Sponsored links

#2
Try disabling AA then choose a Scaling resolution (2x/3x/4x/etc), if still not enough try enabling the "Offset Hack" (check the GSdx > Hacks subsection in the configuration guide to see how to enable it).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
You see I forgot to mention I DID disable my hacks and it grayed out but still the glitch persists with all scaling resolutions. Kinda but but doing the first scaling (none) makes the game look sharp and beautiful where as going x2 makes it blurred but removes the glitch..... am i doing something wrong?
Reply
#4
Try deleting the Gsdx.ini file in the inis folder and configuring Gsdx again. Also try loading from a memory card save and not from a saved state
[Image: newsig.jpg]
Reply
#5
Tried both Bositman,the game only loads off of memory card and I redid the GSDX and still getting the same thing. Tried a different save and started a new game but the same thing is occuring...
Reply
#6
Hm try a res like 1200x1200 or 1080x1080
[Image: newsig.jpg]
Reply
#7
Uh... could you post a picture of the problem so we can understand better?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
http://i1128.photobucket.com/albums/m488...9/has2.png


http://i1128.photobucket.com/albums/m488...9/has1.png


I notice I only receive this effect when choosing the x1 scaling option (D3D internal Res) the actual graphics look crisp and beautiful but this effect suddenly popped up. I can go to x3 and remove the effect but I can already see a slowdown in framerate when fighting.... Which is why I wanted to stick with the x1 option because it looks fine with that scaling option without having to resort to AA and stress on the program :/
Reply
#9
Yeah 1x uses whatever resolution is in the 2 boxes so tried setting what I told you?
[Image: newsig.jpg]
Reply
#10
Just use a scaling resolution, either 2x or 3x should work.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)