Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Question about changes...
#1
Hi...

Well, I was using the Playground R563, it's a good emu and all, but i have a doubt...

I'm playing Super Robot wars Z, but the 3d parts (maps and the like) go quite slow meanwhile the 2d parts (menus, battle, etc..) goes at normal speeds...

I checked an older version of playground (396-X3) and it goes perfectly at full speed all the time...

I checked the CPU and speedhacks functions on the 2 emus and X3 has options like disable ABS (speedhack) and full Dual core support (CPU), but the R563 doesn't...

My question is, if those options were removed from the newer releases (assuming those were the cause for the speed), what was the reason for them to be removed, was there a fatal glitch with them or something?

I'm asking this to know if it's safe to use the X3, or stick with R563 or even wait for a full official release (i don't want to kill my pc for just a game...)?

I hope i could get some help with this....
Reply

Sponsored links

#2
Regarding the Dual Core Mode, I was saying the same thing about Playground 1.0.0395. I was told that by checking off MTGS mode in the CPU settings it would also enable DC Mode. However, for some reason it would still only work with one of my cores and not both of them. So since the release of the playground betas, the MTGS option has been utilizing both of my cores. So far I like the 528 beta better, but the 563 was still utilizing both cores when I had MTGS checked off. If something is acting abnormal either delete the contents from the inis folder, or an even better idea for your problem would be to redownload playground, beta, and plug-ins to install them freshly. So overall, the MTGS option functions fine for me on the 528 and 563 betas and im using an E8500 Intel duo 2 3.16. Another thing, play around with the speed hacks more. In some cases enabling any speedhacks would slow down the game for me. Or enabling too many, or in the 563 version, the 3X speedhack (can't remember the name specifically); instead use the 2X or the 1.5X.
Reply
#3
Marvin;

Open up the Advanced window, under the Config menu. Make sure "Denormals are Zero" is checked in both FPU and VU sections. That should speed up your 3D scenes nicely.

Mystery behind the magic: The r396 Official beta has the "Denormals are Zero" hack enabled by default (it's not optional). Playground disables it by default since disabling DaZ fixes visual flaws in many games (the PS2 itself operates with DAZ disabled, which is why it's more correct to leave the switch off). But turning it on can increase framerates considerably on 3D scenes.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply




Users browsing this thread: 1 Guest(s)