Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Question about version 0.9.6
#1
Well, like the tittle says, I see in the compatibility list that some games are playable in version 0.9.6, but until I know, there's only until the 0.9.5 and is a beta, even in the download section there is only until the 0.9.4, so, if the 0.9.6 version exist, where it is?

If I breaking a rule of the forum, forgive me, if any one can help me to find that version, I'll really be grateful to him, thanks a lot for the help.

Sponsored links

#2
http://forums.pcsx2.net/thread-3716.html has similar compatibility to what 0.9.6 will have.
#3
there's a 0.9.6? What happened to 0.9.5?
#4
Someone on the devteam had nightmares about it. Something about Big Bird and the Numbers 0, 9, and 5 doing a song and dance, and then proceeding to tie him down and drain his blood into a bucket. Seemed like a bad omen. And, admittedly, we like to work according to Omens around here, because usually they're signs we should work less. Like yesterday I was going to fix all kinds of stuff in Pcsx2, but I had a bad omen so I decided I should wait until next week, just to be safe.

Anyways, 0.9.5 SVN 377 is its own entity, so we decided to skip on by and go with 0.9.6 for the sake of avoiding rampany confusion and stuff.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
#5
(03-01-2009, 04:56 AM)Saiki Wrote: there's a 0.9.6? What happened to 0.9.5?
did you read wrong?

(03-01-2009, 03:45 AM)Nneeve Wrote: http://forums.pcsx2.net/thread-3716.html has similar compatibility to what 0.9.6 will have.
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#6
Thanks for the info, I have another cuestion, that .exe works fine in the pcsx2 pg 1.0.0395 version or need a specific version of the emulator, because the pcsx2 pg 1.0.0395 is the only version that works me fine, the 0.9.4 and 0.9.5 works very bad to me, even with the most new plugins.

The reason of my insist on it, is because I wanna to play the trilogy o Xenosaga and in the compatibility list says that this are playable in version 0.9.6, until now, I can play in an excellence way somes games like FF12 or Dragon Balls Z games in the PG last version, but the xenosaga trilogy don't run.

My PC is the next, just in case:

AMD Athlon 64 X2 5200+ 2.7Ghz
MSI K9AGM3-F
MSI N9600GT OC Edition 512MB
2Gbs RAM 667

Again, thanks for all the help that you bring me.
#7
(03-01-2009, 05:05 AM)Air Wrote: Someone on the devteam had nightmares about it. Something about Big Bird and the Numbers 0, 9, and 5 doing a song and dance, and then proceeding to tie him down and drain his blood into a bucket. Seemed like a bad omen. And, admittedly, we like to work according to Omens around here, because usually they're signs we should work less. Like yesterday I was going to fix all kinds of stuff in Pcsx2, but I had a bad omen so I decided I should wait until next week, just to be safe.

Anyways, 0.9.5 SVN 377 is its own entity, so we decided to skip on by and go with 0.9.6 for the sake of avoiding rampany confusion and stuff.

Nah Jake. Nevermind bad omens. You can work. I'll make sure the devils won't bother you Laugh
[Image: pibjimh9rqzvk1yz5kl.jpg]

#8
sorry what is that 9.6? do you mean pcsx2 9.6 ?
#9
Half the reason for the lack of 0.9.5 release is the fact that the road map for 0.9.5 was surpassed. Jake explained the other half. Tongue Now 0.9.6 has a big thing that somebody is working on and I don't think it is cotton's redone VUrec. I'm not hinting at anything mind you, so don't quote me on this matter.
#10
Finally, a new official release 9.6 is awesome.
System Specs:

AMD Athlon™ 64 X2 Dual Core Processor 4200+ @ 2.20Ghz | 1 GB RAM | NVIDIA GeForce 6150 LE 512MB | Windows Vista Home Premium SP1 32bit





Users browsing this thread: 1 Guest(s)