Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Quick question: overclocking performance
#1
I have a core 2 duo E4600 2,41GHz. I overclocked it to 3,14GHz but, unbeleivable, my performance in tekken5 DECREASED. With normal speed i have 30-35 fps, overclocked i have 24-30 fps. How is this possible? What have i done wrong? Identical settings on both tryes. Thnx
Reply

Sponsored links

#2
Sounds like a bad overclock. It probably needs more volts to work properly (but that could also fry it)
[Image: newsig.jpg]
Reply
#3
You must have done something veeeeeerrry wrong with your overclock.

Lets see some BIOS settings. What temps are you at? Have you ran stability tests to make sure you're fully stable?
.:Intel Core i7 Extreme 965 OC'ed @ 4Ghz - EVGA X58 SLI - Corsair 6GB @ 1600Mhz 9-9-9-24 - 2xEVGA GTX 285 1GB OC'ed @ 680/1548/1270Mhz in SLI - Dell UltraSharp 24" - Corsair HX1000W PSU - Noctua NH-U12P SE1366 - Antec 900
.OhmyCZ Vertex 250GB SSD 200/160MB/s read/write - Samsung F1 1TB
.:Windows 7 x64
Reply
#4
That's practically impossible.

Run gsdx software mode at both stock and at OC and compare the FPS difference. If you're using hardware it's possible that you are simply GPU bottlenecked and the CPU is not the limiting factor.

Fluctuations in FPS occur in realtime and it can be several FPS.. so I would do some extensive testing to rule out other things.

High Temps / Volts aren't "Likely" going to drop his FPS. (Note: That is unless his CPU throttled.. that's very high temps though)
He should go over his bios config again and make sure he didn't change anything he shouldnt have; ie. a bad divider on his memory and it being severely underclocked; Which could drop his fps.
Ninja
Reply
#5
They can. If you push a CPU up to like 90 degrees it won't function properly, or, as well as it does at a normal temp like ~40. Overvolting can cause huge unstability, and can damage hardware, causing them to act irregularly. Likewise with undervolting, a CPU could be very much undervolted, but you won't experience any BSODs/hardlocks until you push the CPU load up, which is why all stability testing programs always push load up to 100% to make sure the CPU won't fail while running at max speed. Undervolting doesn't show itself until >30 mins into a stability test a lot of the time. I kept BSODing 45 minutes into testing at 1.386v. Even though it was fine at 100% for those 45 minutes, it still kept crashing, then I bumped VCore up 1 notch to 1.375 and problem gone.

Anyway, the point is, under or overvolting anything can cause widely irratic behaviour, and if he's getting slower speeds at a >700Mhz overclock, something is definitely wrong. He said he was running identical settings at both clocks, even if his comp still can't run smoothly at the new clock, he should never be worse off at higher speeds.
.:Intel Core i7 Extreme 965 OC'ed @ 4Ghz - EVGA X58 SLI - Corsair 6GB @ 1600Mhz 9-9-9-24 - 2xEVGA GTX 285 1GB OC'ed @ 680/1548/1270Mhz in SLI - Dell UltraSharp 24" - Corsair HX1000W PSU - Noctua NH-U12P SE1366 - Antec 900
.OhmyCZ Vertex 250GB SSD 200/160MB/s read/write - Samsung F1 1TB
.:Windows 7 x64
Reply
#6
Well, the motherboard has option to overclock auto, manual and profile. I used one of the profiles (which ranged from 5% overclock to 30%). I used the max, 30%, and my proc speed was 3,14GHz. The temp was 40-45 in windows idle and in pcsx2 the temperature went up to 65-66. I think it's ok, but WHY lower performance? :/
Reply
#7
Auto overclocking usually fails. You should do it all manually.
As said above with bad settings it is possible to get lower speed. I've had that happen in my system too
[Image: newsig.jpg]
Reply
#8
As bositman said, you shouldn't use templates. I tried that first off for my system, and it was never stable. Each piece of hardware will never be the same, in terms of voltages and speeds. What CPU you get, and from which batch, is all down to luck. You'll find someone whose CPU can't run as fast as yours at xx voltages without problems, and you'll find people who can run theirs faster, that's just the way it is.

I definitely recommend taking out a few hours and overclocking manually. If you really have your heart set on getting to a certain speed, then it's well worth the effort when it's finally stable. There are loads of overclocking guides out there to help you with how to do it. You didn't say, but did you do any stability testing after changing your clock? A Prime95 blend test for at least an hour for example?
.:Intel Core i7 Extreme 965 OC'ed @ 4Ghz - EVGA X58 SLI - Corsair 6GB @ 1600Mhz 9-9-9-24 - 2xEVGA GTX 285 1GB OC'ed @ 680/1548/1270Mhz in SLI - Dell UltraSharp 24" - Corsair HX1000W PSU - Noctua NH-U12P SE1366 - Antec 900
.OhmyCZ Vertex 250GB SSD 200/160MB/s read/write - Samsung F1 1TB
.:Windows 7 x64
Reply
#9
Anyway, most casual OC'ers (on Air) run those e4600 at around 3.0 (3.2-3.4 if you get a good sample), much more than that and I wouldn't run it 24/7 on air. If I were you I would go to xtremesystems.org or overclock.net take a look around and see what other people are doing with your processor model.

And yes those temps are within normal operating standards for that cpu.

Ps. Cody, You must have got a bad sample :/
Unfortunate because my 920 runs 24/7 (last 3 months) @ that speed at less voltage. 1.35v and $700 cheaper.
Ninja
Reply
#10
Nah, without VDroop my stable voltage is 1.31875. But I was looking at a lot of threads about people who were finding their overclock degrade over a long period and Prime95 and LinX tests would keep failing all the way down to stock speeds. Because apparently, without VDroop, over a long period of time you get voltage spikes which damage the CPU and screws up your overclock. It doesn't happen with VDroop on.

So, I turned VDroop back on, which requires more VCore (that's why a lot of OC'ers turn it off, requires less voltage, so less heat), just spent all this morning doing it and getting stable, and as I said in another thread, at 1.368 it was pretty good, but was crashing 40/45 mins into Prime95, at 1.375 that problem is gone, so, stable now. But yeah, it's cause of VDroop. I intend to keep my CPU for many years and use my comp like 12+ hours per day, so I'm pretty much guaranteed to run into voltage spikes if I leave it off.
.:Intel Core i7 Extreme 965 OC'ed @ 4Ghz - EVGA X58 SLI - Corsair 6GB @ 1600Mhz 9-9-9-24 - 2xEVGA GTX 285 1GB OC'ed @ 680/1548/1270Mhz in SLI - Dell UltraSharp 24" - Corsair HX1000W PSU - Noctua NH-U12P SE1366 - Antec 900
.OhmyCZ Vertex 250GB SSD 200/160MB/s read/write - Samsung F1 1TB
.:Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)