Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
R&C Mipmapping Fix - Direct 3D11 HW problem
#1
Hi Guys,

This will be my very first post as I'm new to all this. Ive been having trouble getting the textures fixed for R&C 1 ( I don't own the other games yet ). I have perused the internet and found i can enter "UserHacks_mipmap=1" into my GSDX.ini file (which i have) and this hasn't seemed to solve the problem at all. I can run the game in Direct 3D11 SW no problem but the image is unbearably bad, it's so fuzzy that you can barely make out the bolts when in game. I'm just wondering if anyone has found / created a fix for this yet  or if I'm actually not doing the complete fix here.

If anyone needs extra information i'll gladly take screenshots or what ever is needed.

System specs:
OS - Win 10 x64
Processor - i5-4670K @ 3.40GHz
GPU - GTX MSI 1070
RAM - 16GB
Monitor - 1080p @ 60Hz

PCSX2 Info:
PCSX2 - 1.4.0
BIOS - Europe v02.20 (10/02/2006)
GSdx 20160105132032 (MSVC 19.00, AVX) 1.0.0
Internal Res - 5x Native (Just because it gives a clear image with minimal frame drop)
Texture Filtering - Bilinear (PS2)
Anistropic Filtering - 16x
CRC Hack - Full
HW Hacks ENABLED
EE Cyclerate - 2
VU Cycle stealing - 0
INTC Spin Detection - ENABLED
Wait Loop Detection - ENABLED
mVU Flag Hack - ENABLED
MTVU - ENABLED
Reply

Sponsored links

#2
Try the latest GIT and then enable OpenGL hardware mode. The latest version has mipmapping support which mostly fixes R&C, I have it on my ps2 but my system isn't strong enough to run it with this processor.
[Image: dy6224-5.png]
Reply
#3
(02-19-2017, 08:47 PM)rikimaruaxu Wrote: Try the latest GIT and then enable OpenGL hardware mode. The latest version has mipmapping support which mostly fixes R&C, I have it on my ps2 but my system isn't strong enough to run it with this processor.

ogl isn't required
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
Ok guys, not too sure on the abbreviations, GIT ? OpenGL ? So i should download the latest GIT and should hopefully solve my problem?
Reply
#5
http://buildbot.orphis.net/pcsx2/

Don't forget to enable mipmapping , and yes it will solve most of the issues.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#6
(02-19-2017, 09:13 PM)Nobbs66 Wrote: ogl isn't required

Yes but it would a waste to use Dx11 with a GTX 1070
Reply
#7
(02-20-2017, 03:02 AM)lightningterror Wrote: http://buildbot.orphis.net/pcsx2/

Don't forget to enable mipmapping , and yes it will solve most of the issues.

Thanks for the advice it worked ! So i need to check there for a new build every once in a while. I got it installed but i had to redo all my paths for games and plug-ins and such, is there an easier way around this or not?
Reply
#8
When you install the new GIT, it should give you the option to import all your settings
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply




Users browsing this thread: 1 Guest(s)