Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RE: Outbreak File 2 Bug?
#1
Hi, I don't know where to ask this but i have a problem with a game called Resident Evil Outbreak File 2 on the latest pcsx2 (1.2.1) the game works fine except for one thing. everytime i open the menu or inventory or any kind of pop-up during the game, and if you get attacked by anything, it goes black it will come back again if you exit the menu you are in i need help with this.. I use a lenovo laptop i7 on 64bit
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Windows 8.1
Intel® Core™ i7-4700HQ CPU @ 2.40GHz 2.40Ghz
RAM: 8.00
System Type: 64-bit Operating System, x64-based processor

I'm using the latest version (1.2.1) and it's default settings.

and also I'm playing it from ISO

Hope this helps!
Reply
#4
Oh wait.. F9 solved it although the game got very fast though..
Reply
#5
Go into the GDSX plugin and change extra rendering threads to 3 and see if that below also make sure the laptops power plan is set to high performance
Reply
#6
I put my PC on high performance but I don't know where to find the GDSX plugin considering that I can't find it anywhere in the program.
Reply
#7
It is faster or slower with F9?

If it is faster than 60/50fps you probably have either disabled the framelimiter or are in turbo mode. Framelimiter can be disabled in emulation settings->gs. You have to untick the tickbox in the upper left corner. Turbo mode is toggled with tab-key.

If it is slower than you cpu is not strong enough.
Reply
#8
I think you have some kind of settings wrong coz I got the exact same game (PAL version however) and it runs full speed in Hardware and no glitches whatsoever.
I suggest you set everything back to default and you might be able to set the resolution to X2 Native (That works full speed for me)
Processor: AMD Athlon X2 6000+ 3.0Ghz
Video Card: ATI Radeon HD4650
Rams: 4GB
OS: Windows 7
Reply
#9
If you have an nvidia card install the latest beta drivers as stable ones are causing issues. as for the plugin go to Config then video then plugin settings
Reply




Users browsing this thread: 1 Guest(s)