Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RESOLVED - FFXII International Zodiac Job System - Lag/Framerate Issues
#1
Hi guys!

I've been up and down Google and other various pages trying to fix this problem using different configs, but to no avail. My issue is that my FF12 IZJS game is running painfully slow at a lot of points in the game, mainly during boss battles, certain FMVs, and when exploring relatively vast areas in the overworld.

Like I said, I've tried a variety of different settings, so the ones I'm listing below probably aren't the correct ones. But anyway, here are my relevant specs and config.

Specs

OS: Windows 7 64bit
CPU: Intel Core i5 (4 cores) @ 3.20 GHz
RAM: 8gb
GPU: AMD Radeon HD 7800 (2gb dedicated memory)

Config

PCSX2 Settings

GS Settings
[Image: RaVmWMU.png]

Speedhack Settings
[Image: wzHRKrL.png]

Speedhacks: All 'recommended' are ticked, also EE Cyclerate is on '2'.

Pretty much everything else is set to the default setting.

I haven't made one of these requests before so I apologize in advance if I've left anything out. Let me know if there's any other bits of information that might help.

Cheers in advance! Smile

Sponsored links

#2
what are your EE and GS values during slowdowns ? provide your processor's full name and please post a screenshot of your pcsx2 settings. and, how are you playing the game ? by, ISO (or) DVD ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#3
EE usually fluctuates around 80-90% during slowdown, GS goes around 30-40%.

Processor's full name: Intel® Core™ i5-3470 CPU @ 3.20GHz

I'm playing the game via ISO.

Trying to stick a picture in my original post of my pcsx2 settings too Smile
#4
Actually, I wanted screenshot of the gsdx plugin settings and speedhacks settings, don't need one of the plugin selector. (my fault, should have been more specific).
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#5
All good Smile just added both as links in the original post.
#6
The GS settings also redirects me to the speedhacks section and, you can decrease the EE cyclerate to lowest value. (since, this game isn't demanding). And, can you also post the content of your emulog.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#7
EDIT: Finally figured out how to post them as images haha...

Oh, I uploaded them at the same time. So there should be a thing above the photo that says "First Image" and "Second Image".

I assume you mean the program log that pops up when you open it up? I'll paste it below.

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8142 MB
CPU name = Intel® Core™ i5-3470 CPU @ 3.20GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.191 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: E:\Games\PCSX2 1.2.1\Plugins\gsdx32-sse4-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: E:\Games\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: E:\Games\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: E:\Games\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: E:\Games\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: E:\Games\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: E:\Games\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 174ms)
#8
I have the exact same processor as you OP and I don't think I've ever exceeded 20% use while emulating which makes me believe it's a graphics bottleneck or an emulation bug.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
#9
Disable "HW Hacks" and "Enable 8-bit textures". And can you sshot your other settings?
[Insert Witty Sig Here.]
#10
Which ones specifically, KeyToTruth?




Users browsing this thread: 1 Guest(s)