Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radiata Stories graphical error (pcsx2 1.4.0)
#1
I am experiencing a graphical error while playing Radiata Stories; vertical lines appear for about a second when the game fades into a battle, and again immediately before the experience awards at the end of a battle (along with everything looking pixelated for about a second). I also encountered this issue briefly while the game faded out of a cutscene. This isn't an urgent bug, it is just a nuisance.

[Image: 80b154b5265a6548b8fd07ae5faa20a8.png]

[Image: f7fc289914c32a9999523010e822c4ae.png]

Switching to software mode seems to eliminate this glitch, but it makes the rest of the graphics look quite bad. Changing the resolution doesn't seem to affect the lines, but it does stop the screen swaying to the top-left slightly as seen in the first image.




System:
Core i7 6700k @ 4.0
16gb ddr4
Windows 7 64 bits

Video Settings:
[Image: 975647d2e3bf742aa11ea065d4184bf2.png]

[Image: b63cb22297ae5640d79c3b99cfdc101f.png]

Thanks in advance
Reply

Sponsored links

#2
1 - give latest git a try
2 - give OGL renderer a Try too
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Strange, the game should only have one issue and that issue would be not having all the shadows for characters. (Most notable in combat)

Turn off Align Sprite, put Skipdraw back to 0 (no idea why that's at 1 for this game), enable the Alpha Stencil to regain some shadows. These fixes aren't in the PCSX2 Wiki and I'm not sure if anyone else knows of them on the forum (I didn't search the place).
Reply
#4
Apologies for the late reply

I'm not really sure about how to use git builds; does it mean I have to uninstall and reinstall the emulator?

Turning off Align Sprite and resetting skipdraw to 0 somewhat remedied the issue in the first picture, however the transition still looked a bit funny. I was still having the vertical lines problem.

I tried the other graphical renderers; software resulted in very blurry/non-crisp graphics and opengl hardware caused the image to lock up for awhile when encountering a battle.
I then switched from the GSdx11 to the GSdx9 renderer and it seemed to fix both of the issues above. However, it's also produced quite a lot of ghosting. Any suggestions on what to do about this? I restrored skipdraw 1 and it somewhat tamed the ghosting, however it is still quite prominent. Thanks
Reply
#5
For the git builds, you download a .zip file that contains all the PCSX2 files, you simply just need to copy/paste those files into your existing PCSX2 folder and it should be okay, buuuuut, you can always just have another PCSX2 folder that contains the github and is separate from the 1.4.0 install too.

Try downloading a git build and starting all over with it, see if starting fresh helps.
Reply
#6
I remember seeing this in Star Ocean 3(same dev) recently. I'll check if it's some sort of regression or not.
Reply
#7
Just to confirm, I'm using PCSX2 1.5.0-20160618000132 (git) build, there are no issues (and I also had no issues in 1.4.0 either).

[Image: avYb.jpg] http://i.picpar.com/avYb.jpg
Reply
#8
(08-15-2016, 01:46 AM)938515248126 Wrote: [Image: b63cb22297ae5640d79c3b99cfdc101f.png]
Like Arcadius already said disable skipdraw(set to 0) and align sprite, and then set both Round Sprite and Sprite to "Half". That should remove the issue.
Reply




Users browsing this thread: 1 Guest(s)