Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radiata stories stuck in loading
#1
In the game radiata stories, after fighting the blood orc and the lord elf starts a ritual in a scene, the game stops to either save the game or load a scene, but it stays on the same screen with the little icon that says its loading or saving and I can't get off that screen. I kept trying to go back to my saved slots before the screen, but it still gets stuck on that screen. Any idea how i can continue or skip that part?

heres a pic


Attached Files Thumbnail(s)
   

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(05-03-2014, 07:20 AM)lolz118 Wrote: In the game radiata stories, after fighting the blood orc and the lord elf starts a ritual in a scene, the game stops to either save the game or load a scene, but it stays on the same screen with the little icon that says its loading or saving and I can't get off that screen. I kept trying to go back to my saved slots before the screen, but it still gets stuck on that screen. Any idea how i can continue or skip that part?

heres a pic

1.CPU: 2.5 GHz
graphics card: Intel® HD Graphics 4000
memory: 4.0 GB
OS: windows 8

2.PCSX2 version: 1.2.1

3.im using a bit too many non default settings.
4. Im using iso games.

I hope this help, but no offense, i don't think it's hardware related.

thank you.
#4
can you please post the emulog.txt after you got that freeze ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Point 3 - Those non default settings that you are using "a bit too many of" are most likely what are causing your issue. So we really need you to tell us what they are. Also post emulog.txt from PCSX2/logs or My Documents/PCSX2/logs
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#6
(05-03-2014, 07:36 AM)lolz118 Wrote: 1.CPU: 2.5 GHz
graphics card: Intel® HD Graphics 4000
memory: 4.0 GB
OS: windows 8

2.PCSX2 version: 1.2.1

3.im using a bit too many non default settings.
4. Im using iso games.

I hope this help, but no offense, i don't think it's hardware related.

thank you.

Does this help? i had to go back to the save slot.


Attached Files
.txt   emulog.txt (Size: 124,03 KB / Downloads: 161)
#7
don't load from savestate, restart from memcard.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
(05-03-2014, 07:50 AM)jesalvein Wrote: don't load from savestate, restart from memcard.

here, sorry it took me so long. here's my non defaults and new emulog.txt


Attached Files Thumbnail(s)
                       

.txt   emulog2.txt (Size: 119,58 KB / Downloads: 65)
#9
tried disabling all speedhacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
(05-03-2014, 08:16 AM)jesalvein Wrote: tried disabling all speedhacks ?

I disabled the speedhacks, but it still on the loading screen




Users browsing this thread: 1 Guest(s)