Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Random Lag
#1
Hi everyone !
I need your help ^^ I don't know why, but sometimes, when I play KH 1, I have random lag and it's really annoying ><
And whats it's really annoying it's when the game freeze, and i'm forced to close the emulator T.T

My config :

Intel® Core™ i7-4790K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
8192MB RAM
NVIDIA GeForce GTX 970 4Go

Pcsx2 config :
EE IOP, VUS, by default
[Image: a14026bc8f.png]
[Image: 956e362d0d.jpg]


Programme log :
PCSX2 1.3.0-20141108124955 - compiled on Nov 8 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit
Physical RAM = 8050 MB
CPU name = Intel® Core™ i7-4790K CPU @ 4.00GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 3.998 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS: F:\jeux\pcsx2\plugins\GSdx32-SSE4.dll
Windows 6.1.7600
Binding PAD: F:\jeux\pcsx2\plugins\LilyPad.dll
Binding SPU2: F:\jeux\pcsx2\plugins\SPU2-X.dll
Binding CDVD: F:\jeux\pcsx2\plugins\cdvdGigaherz.dll
Binding USB: F:\jeux\pcsx2\plugins\USBnull.dll
Binding FW: F:\jeux\pcsx2\plugins\FWnull.dll
Binding DEV9: F:\jeux\pcsx2\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9653 games on record (loaded in 120ms)
Reply

Sponsored links

#2
Turn off both the slider speedhacks, you don't need them(and they are the source of your lag)

Change GSdx to use D3D11
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(01-13-2015, 01:14 AM)Blyss Sarania Wrote: Turn off both the slider speedhacks, you don't need them(and they are the source of your lag)

Change GSdx to use D3D11

Well, if i use d3d9 it's because i use GEMFX for my games, and it's not compatible with directx11, not yet. (And i tested dx11, just a gain of 5fps)
I turn off both of the sliders, still lagging :
[Image: 4580c62152.jpg]
Reply
#4
show us all of you settings



what are you ee and gs percentages
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
[Image: 0e6489d265.jpg]
[Image: 799fa76ad1.jpg]
[Image: 48d3a12272.jpg]
[Image: dced5373a5.jpg]


How can i see percentage ?
And with or without vsync, it's still the same, by the way
Reply
#6
uncheck this


Attached Files Thumbnail(s)
   
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
[Image: 02d0d1b86b.jpg]
Yeah, great, it worked ! ^^ Thanks ^^
Well, for now, if i experience other lag, i will post here.
What about random freeze ?
Reply




Users browsing this thread: 1 Guest(s)