Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Random Slowdowns in Kingdom Hearts 1?
#1
I am currently playing KH and having some issues with random slowdowns during cutscenes. It does not always happen but it happens randomly with odd sound glitches. I am running at 4x Native and my system specs are more than enough to run this:

intel i7 950
12GB of ram
GTX 460 graphics card

I am also recording using fraps, the game runs at a solid 60 fps the majority of the time but sometimes during a cutscene the game will drop to about 30 fps and the voices and sound will slow down so that they sound robotic.

Is this something I will just have to deal with? or is there a way to fix it.

No speedhacks or game fixes are enabled.

Here are my settings in GSdx 4600 and SPU2 r4779 2.0.0

[Image: 73370009.png]

Let me know if I am missing any information. Thanks!
Reply

Sponsored links

#2
you running from an ISO?
Reply
#3
dump to iso.
Reply
#4
I am running on an iso
Reply
#5
Same Thing here, reproducable Slowdowns at specific Cutscenes in KH1 (For Example @ the Island when Cutscene Camera shows the sinking Sun) with running an Iso...
Reply
#6
you maybe set power plan to "power saver" change it to "high performance"
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
Tallblender, my control panel setting was set to Balanced and I changed it to high performance, I also changed over to DX11 rather than DX9 in GSDx, I will post back if the problem continues.

One great example is when you are leaving the island, when the hidden door opens and kairi goes flying through Sora, there is a major slowdown and choppiness there.

Reply
#8
You could fix the sound issue by changing it from time stretched to asynch instead so that the sound doesnt go all crazy on you. I run KH2FM+ just fine on m slow Intel pentium dual core e2180 set at 2.3ghz with a number of speedhacks enabled.
Reply
#9
My guess is power saving features of your motherboard/processor kick in because they don't detect enough load on the CPU, changing your multiplier to something small...it should be fixed in high performance mode.
[Image: newsig.jpg]
Reply
#10
Nope, what you mean is Cool´n´Quiet @ AMD and this is disabled at my Computer for Overclockign Reasons. All Power Saving-Features are Disabled and Windows runs @ High Performance Settings. Slowdowns are reproducable at Cutscenes @ the Island when Cutscene Cam looks into the sinking Sun, until Alice Level no new Slowdowns recorded yet....
Reply




Users browsing this thread: 1 Guest(s)