Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Random Slowdowns in final fantasy x
#1
Hello everyone

Here is my issue, I am playing final fantasy x at full speed most of the time (55-60 fps) but there are randowm slowdowns. It seems to happen at the beginning of a battle, or when you enter a cfommand to attack. The video and audio lag for about half asecond and then resume back to normal speed. It is getting vetry annoying. I can't play the game like this.
I looked to se e if it still lags in the very same second in a cutscene and it doesn't a 2nd time. i am certain it is random.

Does anyone know a fix to this?

I tried lowering the resolution, and making sure 8 bit textures are off, but none of that helped.

Specs:

2.13 gigahertz core duo
ATI Radeon HD 4530
3 GIGS DDR3 RAM
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings? What do the EE/GS% numbers in the game window say when you get slowdowns? Are you playing from the original disc or from an ISO?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Random? Sounds like using the disc...
Reply
#4
Hi, if there is no problem i would like to post my problem too, since you are going to talk about settings and ffx.

Im playing FFX from an iso, and everything is ok, although im just starting the game so i dont know if i would experience something worst latter. But in some scenes the graphics looks like unfocused/double things... its not jumping or something but it looks like if tidus had two heads for example, i dont know if this is just normal or there something i could do to change that.


Im running full speed with this specs

PC:
i7/Windows 7 x64, 8ram, radeon hd 5750 1gb.

the video plugin settings are

Gsdx-sse4-r4600
D3D11 Hardware
interlacing none
custom resolution 1920 x 1080
Texture Filtering
I think everything else is as default and im using PCSX2 0.9.8
Also i have tried other settings like activating interlacing or 8bit textures disabling texture filtering, but nothing seems to work.

Thanks for your help
Reply
#5
(05-25-2011, 10:16 AM)dcsscd Wrote: But in some scenes the graphics looks like unfocused/double things... its not jumping or something but it looks like if tidus had two heads for example, i dont know if this is just normal or there something i could do to change that.

It's a blur or depth of field effect from the game that doesn't look so great when upscaled and not showing on a normal TV. You can remove it by using the skipdraw hack in GSdx and setting it to 1 or higher.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
that is changing the .ini right?
I did that but cant check the game for the moment, hope it works, thanks for the help and also thanks for the translation in spanish for the configuration guide.
Reply
#7
(05-25-2011, 10:59 AM)Shadow Lady Wrote: It's a blur or depth of field effect from the game that doesn't look so great when upscaled and not showing on a normal TV. You can remove it by using the skipdraw hack in GSdx and setting it to 1 or higher.

but its 3 by default d:
Reply
#8
Here is a easy remedy for most lag issues. Make sure you have the resources available before doing this otherwise you can crash your system.

if a game is lagging in parts, Go into task manager on your PC ( CTRL+SHIFT+DEL) and find the PCSX emu then right click and set the priority to high or realtime. The higher the setting the more sys resources your going to give to that process. I dont have lag on my sys because my PC is Godly, but for anyone else that has lag this works almost all the time! Good luck! Smile
[Image: FaithFactor_thumb-1.jpg]
"We call upon the flame! And glorify His name!"
-Norm "Ski" Kiersnowski
Reply
#9
(05-25-2011, 05:13 PM)texasjgc Wrote: Here is a easy remedy for most lag issues. Make sure you have the resources available before doing this otherwise you can crash your system.

if a game is lagging in parts, Go into task manager on your PC ( CTRL+SHIFT+DEL) and find the PCSX emu then right click and set the priority to high or realtime. The higher the setting the more sys resources your going to give to that process. I dont have lag on my sys because my PC is Godly, but for anyone else that has lag this works almost all the time! Good luck! Smile

Bad advice, and quite useless on dual or quad core.
Reply
#10
(05-25-2011, 05:15 PM)Squall Leonhart Wrote: Bad advice, and quite useless on dual or quad core.

LOL what are you talking about?

It's good advice and doesn't have anything to do with core size....Your not changing the CPU workload, your changing the way windows handles program resources......
[Image: FaithFactor_thumb-1.jpg]
"We call upon the flame! And glorify His name!"
-Norm "Ski" Kiersnowski
Reply




Users browsing this thread: 1 Guest(s)